InfiniteMac OSx86

InfiniteMac OSx86 (
-   Lion 10.7 (
-   -   Network Configuration (

phsilver 08-01-2012 06:54 PM

Network Configuration

I can't configure the network to get Internet acces.

This is my screenshot:

So, I can't get green light for Internet acces.
I've tried everything: automatic DCHP, force DNS, force Gateway (router) with no success.

Thanx for help in advance.

lanceomni 11-22-2012 10:40 PM


Can you provide your system specifications? You may Benifit from adding them to your signature.

Do you have other operating systems that connect without problems?

phsilver 11-23-2012 01:44 PM


I have dual boot with Windows XP without any problem on network configuration, it uses hdcp and everything works fine.

The hole system works fine: Snow Leopard, but the network... :-(

My PC:
Video: Ati Radeon HD4650 512Mb with full acceleration.
Sound: Embeded
Lan: realtek 8102/8103E
HD: 500 Gb - Sata2
Mother: Asus K5-KPL
CPU: Intel Quad Core @2800

Thanx in advanced...

lanceomni 11-23-2012 05:21 PM


Install or recent changes
Could you describe your method of install? Did you install any specific kexts(drivers) to handle your network adapter? Did the network adaptor worked properly under OSX but has not stopped working?

Current installed kext
If you can run the following command in Terminal, it will give us a bit more information. Reply back with what you find:

kextstat | grep Ethernet
Dump Preferences
I would start by dumping the current preferences for your networking. To do so, remove all instances of ethernet adaptors using the minus button in network preferences.

Open terminal and type:

cd /Library/Preferences/SystemConfiguration
sudo rm -R
sudo rm -R
cd /User/INSERTYOURUSERNAME/Library/Preferences
rm -R
rm -R

Repair permissions
While you are in Terminal, you may want to repair permissions. You could get lucky and your problem may be permissions based.

The following command will repair permissions throughout your system. This is relative to how you installed. You may need to take additional steps.

diskutil repair permissions /
sudo chown -R root:wheel /System/Library/Extensions
sudo chmod -R 755 /System/Library/Extensions

Restart using the flags -f -v

If the aforementioned did nothing to help, you may consider looking into alternate kexts. I would strongly encourage you to backup your system prior to modifying system files.

In addition, I always prefer illuminate as many variables as possible prior to diving into the system files. If you have a USB ethernet adaptor, you should give it a try.

Do some research via google such as: