InfiniteMac OSx86

InfiniteMac OSx86 (
-   Lion 10.7 (
-   -   How Install OSX Lion on PC (

foohey 01-02-2012 03:09 PM


Originally Posted by bobert (Post 56266)
do you mean the .mpkg .pkg or the black icon thingy ?

both files
I have rebuild usb disk and skip OSinstall step

bobert 01-03-2012 01:23 AM

oh okay
so you didnt do any of the os install.. okay .

i have added 2 GB's of ram to my netbook rather than 1 gig and i have a newer chameleon than rc5 im on 2.1 svn 1764 but i still cannot get the thing to boot passed the apple boot screen .

my GPU is (intel) GMA 945 / GMA 950 and the screen is 8.9" sVGA

what should my boot up options be ? "Graphics Mode"="1024x600" or "GraphicsEnabler"="No" at chameleon boot screen? someone please help, i type only -v and it loads Everything but i see pcirootuid value set to 0 and i see mach_kernel loaded should i download and add the mach_atom_kernel to the pen drive or external hdd that im using and type in at chameleon boot screen

-v mach_atom_kernel arch=i386 ?

Please Help ?

adnbek 01-04-2012 02:55 AM

In case anyone doesn't know, Nawcom's blog is back up and here's the link to the OSInstall files for 10.7.2:

bobert 01-05-2012 02:31 AM

i get this KP

my KP please can someone help me ? thank you for anything anyone can do

clasusop 03-16-2012 12:41 PM

and to revert the falsh drive how can i do it

Lacedaemon 03-27-2012 03:31 AM

Black Screen on Almost-Successful Boot
Hey guys,

I followed these instructions a slightly different way, just because I couldn't "repair the permissions" of Lion.dmg (Disk Utility and Command Line method). :-/ What I did was:
  1. Restore BaseSystem.dmg to USB Drive
  2. Delete "Packages" alias and copy "Packages" from InstallESD.dmg
  3. Copy kexts and install pkgs as directed
Everything seems to boot fine, as it appears to be loading all the kexts. Then the dead end: It'll just stop booting and give me a black screen. :mad: What went wrong with the boot process? If it has to do with something I did during the setup process, then I guess I could backtrack and do it again. Thanks for all your help and thanks for this awesome guide! :D

Additional Details:
Model: ASUS Eee PC 1000HE
Current OS: Mac OS X Snow Leopard v10.6.8
I also wasn't able to "repair the permissions" of the USB flash drive. On both the .dmg and the flash drive, the button would be greyed-out... :-/

UPDATE: So I went a little deeper into the thread, and on page 2, sargatanas recommended installing a different version of Chameleon. I installed this on the USB drive, but the boot process was the same: It would load kexts and misc. files, then just black out. :-/
UPDATE 2: The black screen is gone, but now I have the same problem as neophyter back on page 1, where the PC reboots right before setup. I followed sargatanas's instructions on page 2, but had no luck. Since I'm on an Intel Atom CPU, I replaced the stock mach_kernel with nawcom's Intel Atom kernel. This also didn't help me with my reboot problem.

Wrangler-93 04-01-2012 01:03 PM

Need Help!!!

I try to install OS X Lion on my Optiplex 745 Core 2 Duo 3.0 for weeks now, but every time i end up with a black screen after booting from USB.
I have tryed mutiple bootloaders, flags, and all other option i could find but still no working Hackintosh!!

The last line before reboot says " Starting Darwin x86_64" .

What am i missing??

Can someone help me??

Asgrad 05-30-2012 08:46 PM

Hey guys, I installed iAtkos l2 via the insanelymac tutorial, everything seems fine until i hit the usb part... If I turn off usb legacy in bios I can't use my keyboard, the kernel flag doesn't help, the trick with pulling the keyboard after u press enter doesn't help either... I changed usb kexts, still no change... Can someone help me pls??? (more info in the photo, the interesting part is that i can type in verboose)

NayWinMyint 07-21-2012 11:13 PM

Thank so much!
Although I have tried a lot of time according to the instructions from tonymacx blog multiple times, anything does not work for me. But in this, I can install successfully in my first try.

clear and simple instruction!!!!!:cool::cool::cool:

iwarlock 08-28-2012 12:36 AM

i tried for 5 days now to make this work. should have never started. i went through every possible scenario and always get the same message in the end.

BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 no such file or directory

i changed everything accribically to the instructions. tried updated chameleons worked it over and over again. of course nowhere in the forum there is my issue popping up. in fact nowhere in any forum there is that issue with the
bootcache showing up. As usual and always i have a unique problem and cant make it work no matter what i do.
i knew that no one can and will EVER make Snow leopard or Lion work on a IBM/Lenovo z61t. When i initially wrote this i knew the answer because no one ever usccessfully was able to instal a hackintosh on a IBM lenovo machine. They are all {censored} magically protected or whatever. About to give up. I cant belive that i lost 5 days doing this. No one can install hackintosh on a IBM levnovo Labtop. The ones who claim it are lying....

thx for the help anyway....