InfiniteMac OSx86

InfiniteMac OSx86 (
-   10.X (
-   -   GT 240 No longer working after sleep/hard reset? (

spamhaus 03-05-2010 02:04 AM

GT 240 No longer working after sleep/hard reset?
Okay, so this is driving me nuts trying to figure it out. I tried deleting the sleep image, but couldn't find one.

I was using graphicsenabler=yes on my Nvidia GT 240. QE/CI worked great. I then put my computer to sleep, which I then couldn't wake up and subsequently had to hard reset my computer. Ever since the hard reset my graphics don't work. It looks like safe mode resolutions with no QE/CI. I'm using Chameleon 2 RC4 and am running Snow Leopard 10.6.2

I've tried running kext utility and I get the same result. I don't really want to have to reinstall again =/

Thanks in advance for any help offered!

xXrkidXx 03-05-2010 02:45 AM

Try installing a EFI String..

EFIStudio and look for your card.

spamhaus 03-05-2010 03:14 AM

I used the 8800 GT 512MB EFI string and that worked. I'm still curious though as to what would cause graphics enabler to stop working suddenly.