InfiniteMac OSx86

InfiniteMac OSx86 (
-   Leopard 10.5 (
-   -   Wont Reboot after install (

jburr008 11-10-2010 04:49 AM

Wont Reboot after install

These are my specs:

4gb DDR2 800
ATI 5670 512mb

I managed to complete the install of iDeneb 1.6 10.5.8. After the install, it gives me that green check mark and says I have to reboot. After that I am stuck on what to do. After it restarts, I tried booting from HDD. When it does that, Chameleon starts and I have the option to choose osx. When I select it, the screen flashes white for half a second, and then reboots. Am I missing something? Im hitting my head on my desk now trying to figure this out.

To help in the trouble shooting:

During partitioning I chose Journaled...I made sure that it was MBR...I chose voodoo. I set my Bios to AHCI. Chose Apple atiATA, and seatbelt.
I dont know what else to do. If someone has encountered this situation before please do tell me how to actually boot osx from my hard drive.


lanceomni 08-23-2011 07:29 PM


Have you tried any boot-flags. Try to use:

-v -x
If it starts to load but hangs on a particular line, post back.