InfiniteMac OSx86

InfiniteMac OSx86 (
-   Leopard 10.5 (
-   -   kalway 10.5.2 not recognizing partition (

computeruler 10-04-2009 04:24 PM

kalway 10.5.2 not recognizing partition
I have windows 7 currently installed and I used EASEUS partition manager make another partition for mac os x. The problem is that it isnt detecting the partition when I go to install it. It works fine up until then. Ive tried many combinations for formating the partition from fat32/logical to fat32/primary and the same with ntsf. I even tried to leave it unformated. In the disk utilities when trying to install it also shows my hard drive to be 128gb instead of 750gb. I even tried gparted and to make the partition hsf+ but that didnt work either. Any ideas?:'(:'(

gigabyte ep45 ds3r
2gb ram
750gb western digital caviar black

353inf 10-05-2009 03:27 AM

think i can help........
Try 'computer management' in win7 control panel and make -unallocated- the space after win7. Then right click 'new volume' and size. Don't assign letter or path and not formatted. Right click, 'make active' and close. It will mess up your booting into win 7 but using 'boot132' iso disk you'll be able to boot up and install kalyway 10.5.2. The new volume partition you created you will choose after disk utilities ,erase, pick 'journeled extended' and install to this partition.

I might add that win 7 adds 100mb Fat partition 'win reserve' that messes up gparted and Guid in osx messes up reinstalling win7 or vista. If those happen I had to pretend to reinstall 'xp' and chose drive that you've been working on and actually delete the system on it and then choose to reformat in xp. Accept f8 and install xp only to delete later.........but at least your drive will be set to either reinstall mac osx or dual boot vista. I'll try and add link about this't think I'd be able to find it so quick. Good luck