InfiniteMac OSx86  


Showing results 1 to 25 of 36
Search took 0.00 seconds.
Search: Posts Made By: adnbek
Forum: 10.X 01-08-2012, 08:49 AM
Replies: 2
Views: 3,018
Posted By adnbek
GMA950 on 10.6.8 (device id 2772)

Hi all,

I'm currently on 10.6.8 with GMA 950 graphics using AppleIntelGMA950 kext 1.6.26 and AppleIntelIntegratedFramebuffer 1.5.30.

I have all resolutions possible and QE/CI working so that's...
Forum: Lion 10.7 01-04-2012, 02:55 AM
Replies: 109
Views: 348,007
Posted By adnbek
In case anyone doesn't know, Nawcom's blog is...

In case anyone doesn't know, Nawcom's blog is back up and here's the link to the OSInstall files for 10.7.2:

http://blog.nawcom.com/OSInstall_Framework.10.7.2.tar.bz2
Forum: Lion 10.7 01-03-2012, 03:56 PM
Replies: 1
Views: 1,604
Posted By adnbek
Upgrading Snow to Lion

Hi all,

I'm currently on a Compaq Sr5350F Pentium Dual Core running Snow Leopard, vanilla kerner (dual boot with Windows) and am thinking of upgrading it to Lion using the retail app store method....
Forum: 10.X 12-10-2011, 06:18 PM
Replies: 9
Views: 2,375
Posted By adnbek
Turns it out it was my router. When I put my...

Turns it out it was my router. When I put my desktop in the DMZ, it works flawlessly now.
Weird that on my macbook pro it works all the time regardless but with the desktop it needs to be placed in...
Forum: 10.X 11-28-2011, 01:32 PM
Replies: 9
Views: 2,375
Posted By adnbek
I said that earlier in my first post... ...

I said that earlier in my first post...

Would it make any difference if I also owned a genuine mac with snow OEM disc AND lion? I don't support piracy either but it was easier using a distro at...
Forum: 10.X 11-28-2011, 01:55 AM
Replies: 9
Views: 2,375
Posted By adnbek
It's on Intel. I doubt combo will fix this....

It's on Intel.

I doubt combo will fix this. Combo update does nothing related to Facetime iirc.

It seems to be a connectivity issue, a certificate issue or a background issue. I wish I tested...
Forum: 10.X 11-27-2011, 06:59 PM
Replies: 9
Views: 2,375
Posted By adnbek
Ok.... Please try to understand the issue I have....

Ok.... Please try to understand the issue I have. I can login to Facetime just fine. No errors about registration or GUIDs or Apple IDs. In fact, Facetime will be perfectally functional for the...
Forum: 10.X 11-27-2011, 05:20 PM
Replies: 9
Views: 2,375
Posted By adnbek
Did all that already. Still same problem. In...

Did all that already. Still same problem.

In console, I get errors saying:

FTMessageDelivery failed! Error (NSURLErrorDomain:-1206): The server registration.ess.apple.com requires a client...
Forum: 10.X 11-27-2011, 09:54 AM
Replies: 9
Views: 2,375
Posted By adnbek
Facetime works for a brief moment (10.6.8)

Hi there,

I'm running 10.6.8 after updating from iAtkos s3 and Facetime will work for a short time after I boot (can receive and make calls without issue). However, a short time later it stops...
Forum: Lion 10.7 11-14-2011, 02:02 AM
Replies: 109
Views: 348,007
Posted By adnbek
Can you tell me where you found the OSInstall...

Can you tell me where you found the OSInstall files for 10.7.2? Nawcom's site is down and I can't find the files anywhere!
Forum: 10.X 07-26-2011, 12:29 PM
Replies: 5
Views: 3,038
Posted By adnbek
Ah cool. I thought simply changing pmversion...

Ah cool. I thought simply changing pmversion number was enough but now I know.

But anyway, it works great now. I had the appstore login issue but fixed that too.
Forum: 10.X 07-26-2011, 12:52 AM
Replies: 5
Views: 3,038
Posted By adnbek
Haha! It worked! It was sleepenabler after all....

Haha! It worked! It was sleepenabler after all. Taking it out from extra/extensions (thank GOD for Macdrive) helped. I replaced it with a newer version that doesn't KP the system.

USB wasn't...
Forum: 10.X 07-25-2011, 08:17 PM
Replies: 5
Views: 3,038
Posted By adnbek
Hey Wastez, Seems like you're always there...

Hey Wastez,

Seems like you're always there to help. I really appreciate it! The picture is not too clear but the kernel is 10.8.0. As for sleep enabler, i didn't remove it, I just changed pm...
Forum: 10.X 07-24-2011, 12:50 PM
Replies: 5
Views: 3,038
Posted By adnbek
Just updated to 10.6.8 (combo update), KP at boot

Here is a screenshot of the kernel panic I get. 10.6.7 worked flawlessly with me so wanted to take the plunge to 10.6.8 thinking it would be just as easy.... Guess I was wrong.

Interesting thing...
Forum: 10.X 07-23-2011, 01:27 AM
Replies: 9
Views: 1,852
Posted By adnbek
Alright, well I tried both ACPIMonitor and...

Alright, well I tried both ACPIMonitor and SuperIO. Still no fan speed.
In verbose mode, I noticed that none of the ACPI plugins work with my motherboard.

Going back to the DSDT thing, I wish I...
Forum: 10.X 07-21-2011, 12:44 PM
Replies: 9
Views: 1,852
Posted By adnbek
What if you have no DSDT at all? My current...

What if you have no DSDT at all? My current hackintosh is DSDT free.
Forum: 10.X 07-20-2011, 11:32 PM
Replies: 9
Views: 1,852
Posted By adnbek
Only used IntelCPUmonitor. I wanted to use...

Only used IntelCPUmonitor. I wanted to use ACPImonitor and SuperIO (i'm guessing fan speeds are detected by those) but don't they both need a DSDT installed?
Forum: 10.X 07-19-2011, 01:05 AM
Replies: 9
Views: 1,852
Posted By adnbek
Got temp readings to work accurately using...

Got temp readings to work accurately using fakesmc rev439 and IntelCPUmonitor plugin, both installed in extra/extensions. Fan still not detected but I can live with that.
Forum: 10.X 07-18-2011, 05:02 PM
Replies: 9
Views: 1,852
Posted By adnbek
Cool. I'll give that a try tonight and report...

Cool. I'll give that a try tonight and report back. Question though: Do I need a DSDT for this to work?
Forum: 10.X 07-18-2011, 01:59 AM
Replies: 0
Views: 1,101
Posted By adnbek
What could cause the HFS+ partition to corrupt?

Hey all,

Had to rebuild the hackintosh partition (by reinstalling everything) from scratch because the partition got corrupted. I'd get errors at boot because chameleon could no longer load.

My...
Forum: 10.X 07-17-2011, 10:17 PM
Replies: 9
Views: 1,852
Posted By adnbek
CPU temps and fan readings incorrect on 10.6.7

Hey all!

Have a compaq sr5350f with Intel Intel® 945GC Express Chipset running 10.6.7 snow leopard,motherboard is an ASUS IPILP-LC (HP/Compaq name: Lancaster8-GL6). Graphics working, sound...
Forum: 10.X 07-17-2011, 10:07 PM
Replies: 6
Views: 4,852
Posted By adnbek
Got the computer up and running again, but...

Got the computer up and running again, but partition got corrupted due to something I did in Windows Disk Management so had to restart from scratch. This time I use vanilla gma kexts. QE/CI was...
Forum: 10.X 07-14-2011, 10:23 PM
Replies: 6
Views: 4,852
Posted By adnbek
If you mean Natit, yup tried that.. Unless...

If you mean Natit, yup tried that.. Unless there's a different version that might work?

In any case, my motherboard just got fried so any changes will have to wait till the desktop is up and...
Forum: 10.X 07-13-2011, 11:52 PM
Replies: 6
Views: 4,852
Posted By adnbek
GMA 950 id 2772 on 10.6.7, no QE/CI

I've finally got everything running well in 10.6.7 except for graphics. Using some modified GMA950 kext (1.6.0) and AppleIntelIntegratedFramebuffer (1.5.30.17), I can change to all available...
Forum: Leopard 10.5 01-19-2010, 06:21 AM
Replies: 4
Views: 1,400
Posted By adnbek
I just reinstalled Chameleon using the iAtkos...

I just reinstalled Chameleon using the iAtkos install disc and it works fine again.
Showing results 1 to 25 of 36