InfiniteMac OSx86  


Showing results 1 to 25 of 106
Search took 0.01 seconds.
Search: Posts Made By: DocShadow
Forum: Snow Leopard 10.6 09-27-2009, 02:27 PM
Replies: 4
Views: 1,865
Posted By DocShadow
Just installed 3.1. Looks like it's working fine...

Just installed 3.1. Looks like it's working fine here .... didn't change anything.

Did notice that there are 3 error during the first bootup after install so will have to check it out later.
Forum: Snow Leopard 10.6 09-14-2009, 08:08 PM
Replies: 31
Views: 5,374
Posted By DocShadow
Did you cut and paste the number (hex string) I...

Did you cut and paste the number (hex string) I gave you or did you edit it first? No spaces or returns.

The hex sting is for an nVidia 8800 GTS 512 MB ... it won't work for other Geforce cards....
Forum: Snow Leopard 10.6 09-14-2009, 01:23 AM
Replies: 31
Views: 5,374
Posted By DocShadow
The number in the post above in one long number...

The number in the post above in one long number ... there should be no spaces or returns.
Forum: Snow Leopard 10.6 09-14-2009, 01:21 AM
Replies: 31
Views: 5,374
Posted By DocShadow
Don't use injects. Use device property...

Don't use injects.

Use device property string for your video card in com.apple.boot.plist.

For nVidia 8800 GTS 512 MB it's
Forum: Snow Leopard 10.6 09-13-2009, 03:53 AM
Replies: 4
Views: 1,109
Posted By DocShadow
Don't be lazy .... open up the case and...

Don't be lazy .... open up the case and disconnect the drive :p

I have SL and Win & on different drives with Cham 2 RC 3 on the SL drive ... works very well except for sleep in Win 7.

Doc
Forum: Snow Leopard 10.6 09-13-2009, 03:47 AM
Replies: 9
Views: 29,080
Posted By DocShadow
I agree ... You have ...dsmos, decrypter,...

I agree ...

You have ...dsmos, decrypter, uuid, fakesmc, sleepenabler, Achiportinyector, ioachiblokstorageinyector,disabler

All you need is ... fakesmc, sleepenabler, NullCPUPowerMangement,...
Forum: 10.X 09-11-2009, 06:59 PM
Replies: 25
Views: 22,560
Posted By DocShadow
Hmmmm..... did not know that. :eek: I have...

Hmmmm..... did not know that. :eek:

I have a boot.plist in /Extra on both my Leo and SL. The boot.plist on each drive contains the boot-uuid= the UUID for either the Leo or the SL drive.
...
Forum: Snow Leopard 10.6 09-11-2009, 02:10 AM
Replies: 3
Views: 6,583
Posted By DocShadow
I use Kext Utility any time I make any changes. ...

I use Kext Utility any time I make any changes. SL seems very finicky and I find I get less KP's doing it this way.

I've also gotten away from using E/E to store custom kexts .... I put all my...
Forum: Snow Leopard 10.6 09-11-2009, 02:04 AM
Replies: 17
Views: 4,092
Posted By DocShadow
Alive and well here. Hope it fixes my wife's...

Alive and well here.

Hope it fixes my wife's SMTP problems on her REAL Mac. :D
Forum: 10.X 09-10-2009, 05:36 PM
Replies: 25
Views: 22,560
Posted By DocShadow
Agree with moremegil ... keep it simple. I...

Agree with moremegil ... keep it simple.

I had Leo and SL on different drives. Each drive had the /Extra folder which contained the boot and smbios plists for that install.

I originally had...
Forum: Snow Leopard 10.6 09-10-2009, 02:19 AM
Replies: 19
Views: 8,581
Posted By DocShadow
Just installed SL on my third machine and I agree...

Just installed SL on my third machine and I agree with x986123.

If you have Leo then install SL from Leo. When you boot into this SL, then install SL onto another drive/partition. The last SL...
Forum: 10.X 09-08-2009, 05:54 PM
Replies: 7
Views: 3,726
Posted By DocShadow
If you have OSX running on one drive, disconnect...

If you have OSX running on one drive, disconnect it, hook up the other drive and install Win 7. After installation, hook up both drives, go into BIOS and have the OSX drive as the bootable drive.
...
Forum: 10.X 09-08-2009, 01:48 AM
Replies: 7
Views: 3,726
Posted By DocShadow
I guess I don't quite understand your problem. ...

I guess I don't quite understand your problem.

You have 2 drives so why not install OSX on 1 drive and Win 7 on the other?

I have each OS on different drives with the OSX Chamelon booting first...
Forum: Snow Leopard 10.6 09-08-2009, 12:21 AM
Replies: 2
Views: 1,877
Posted By DocShadow
Check out this thread ..... Wireless...

Check out this thread ..... Wireless (http://www.infinitemac.com/f57/do-you-have-a-ethernet-wireless-solution-t3704/)
Forum: Snow Leopard 10.6 09-08-2009, 12:18 AM
Replies: 4
Views: 56,176
Posted By DocShadow
Yes .... put it in /Extra

Yes .... put it in /Extra
Forum: Snow Leopard 10.6 09-08-2009, 12:09 AM
Replies: 13
Views: 15,915
Posted By DocShadow
Installed and booted to a KP from...

Installed and booted to a KP from AppleIntelCPUPowerManagement. I have a -x32 flag in com.apple.boot.plist ... which obviously was ignored. Most of my custom kexts were 32 bit as I work in 32 bit,...
Forum: Snow Leopard 10.6 09-07-2009, 11:53 PM
Replies: 10
Views: 10,806
Posted By DocShadow
There is no HDEF ... you replace the AZAL...

There is no HDEF ... you replace the AZAL occurrences with HDEF and add the extra code.

There are detailed instructions in one of the threads.
Forum: Snow Leopard 10.6 09-07-2009, 03:27 PM
Replies: 13
Views: 15,915
Posted By DocShadow
Thanks for the heads up. :)

Thanks for the heads up. :)
Forum: Snow Leopard 10.6 09-07-2009, 12:30 AM
Replies: 16
Views: 2,509
Posted By DocShadow
What I meant was ... I don't know if Geekbench is...

What I meant was ... I don't know if Geekbench is 'lying' 'cause I don't know if what it is reporting is a true reflection of your system.

For example .... my 920 is 2.67 GHz but O/C to 3.33 GHz. ...
Forum: Snow Leopard 10.6 09-06-2009, 11:33 PM
Replies: 16
Views: 2,509
Posted By DocShadow
Don't know who your speaking to but I'll reply...

Don't know who your speaking to but I'll reply ....

My i7 920 build runs Geekbench score is 10800 at 3.3 GHz.

My E8400 build runs Geedkbench score of 5800 at 3.72 GHz.

I like it but it was a...
Forum: Snow Leopard 10.6 09-06-2009, 11:10 PM
Replies: 16
Views: 2,509
Posted By DocShadow
Well it looks OK but then I don't know what your...

Well it looks OK but then I don't know what your real system is.

Model/Motherboard will report Apple info
Processor id should report your 'real' processor
Processor Frequency should report your...
Forum: Snow Leopard 10.6 09-06-2009, 08:38 PM
Replies: 16
Views: 2,509
Posted By DocShadow
x986123 "Intel Core i7 920 @ 3.6 GHz" ...

x986123

"Intel Core i7 920 @ 3.6 GHz"

What's your temp running 3.6 ... I'm up to 3.07 and it usually runs around 50 C.
Forum: Snow Leopard 10.6 09-06-2009, 08:26 PM
Replies: 16
Views: 2,509
Posted By DocShadow
I use Geekbench to see what the Score is after I...

I use Geekbench to see what the Score is after I tweak my System.
Forum: Snow Leopard 10.6 09-06-2009, 05:10 PM
Replies: 30
Views: 16,061
Posted By DocShadow
Glad it works for you. On my GA EX58-UD5...

Glad it works for you.

On my GA EX58-UD5 (which has the RTL8111D), I have no ethernet without the RealtekR1000.kext.
Forum: Snow Leopard 10.6 09-05-2009, 12:33 AM
Replies: 22
Views: 11,336
Posted By DocShadow
No ... I only get a request to update 'Remote...

No ... I only get a request to update 'Remote Desktop Client'.

My model is identified as "MacPro4,1".
Showing results 1 to 25 of 106