InfiniteMac OSx86  


Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: flowrider
Forum: Snow Leopard 10.6 12-05-2009, 06:07 PM
Replies: 5
Views: 5,471
Posted By flowrider
Thanks!! I will try that today. For future...

Thanks!! I will try that today. For future reference the Apple USB to ethernet modem works quite well. Transfer speeds aren't the best but manageable. Bootcamp drivers off SL work quite well for...
Forum: Snow Leopard 10.6 12-04-2009, 09:52 AM
Replies: 144
Views: 61,467
Posted By flowrider
I'd be interested if you could include a driver...

I'd be interested if you could include a driver for a Realtek 8169 chipset. I'm having real problems with getting it configured.
Forum: Snow Leopard 10.6 12-04-2009, 08:20 AM
Replies: 5
Views: 5,471
Posted By flowrider
Hmmm... I'm wondering if won't just be easier to...

Hmmm... I'm wondering if won't just be easier to get the Apple USB to ethernet adapter. Checking online on MS's site, it's compatible with Win 7 as well. That would free up a pci slot as well.

But...
Forum: Snow Leopard 10.6 12-04-2009, 07:24 AM
Replies: 5
Views: 5,471
Posted By flowrider
Hmmm. By different what do you mean? When I first...

Hmmm. By different what do you mean? When I first did the install I had internet. I downloaded and upgraded to 10.6.2 before I installed sleepenabler. Once I did that I had internet for one short...
Forum: Snow Leopard 10.6 12-04-2009, 06:57 AM
Replies: 5
Views: 5,471
Posted By flowrider
Ethernet cable unplugged

Hello all,

I'm running into an issue where although SL can see my ethernet card I am unable to get an internet connection. When I go into the Network Preferences I get a "Ethernet cable unplugged"...
Forum: 10.X 12-03-2009, 04:56 PM
Replies: 4
Views: 2,891
Posted By flowrider
not too sure if you figured it out or not but I...

not too sure if you figured it out or not but I found this kext while trying to troubleshoot my machine.

Here (http://www.kexts.com/view/117-realtekr1000sl.kext_32-64k_____new_update_%21%21.html)
Forum: Snow Leopard 10.6 12-02-2009, 10:48 PM
Replies: 762
Views: 1,364,877
Posted By flowrider
A great suggestion. I've been doing the same...

A great suggestion. I've been doing the same thing but have been using Disk Utility. I ran into a problem where it didn't image properly. Do you have Carbon copy on a bootable USB or disk?
Forum: Snow Leopard 10.6 12-02-2009, 04:14 PM
Replies: 762
Views: 1,364,877
Posted By flowrider
Not too sure either. When I look at the KP screen...

Not too sure either. When I look at the KP screen I see that it is the sleepenabler that is causing the problem. I think that part of the problem was that I tried to load the new sleepenabler kext...
Forum: Snow Leopard 10.6 12-02-2009, 10:25 AM
Replies: 762
Views: 1,364,877
Posted By flowrider
Well I've hit the wall...again. I've been trying...

Well I've hit the wall...again. I've been trying to update to 10.6.2 and it kernel panics almost immediately. I've lost sound and when I remove sleepenable.kext for some reason I lose my ethernet...
Forum: Snow Leopard 10.6 12-01-2009, 08:41 PM
Replies: 762
Views: 1,364,877
Posted By flowrider
Awesome. Thanks for the info sk1nhdd33t ...

Awesome. Thanks for the info sk1nhdd33t

Will patch up accordingly and let everyone know how it goes (if anyone cares).
Forum: Snow Leopard 10.6 11-30-2009, 10:05 PM
Replies: 762
Views: 1,364,877
Posted By flowrider
Hmmm I would think the issue is with the ide...

Hmmm I would think the issue is with the ide drive. I purposely purchased a SATA DVD drive for this build. At $20 it was cheap enough. I have 3 drives in my system; 1 for OSX, 1 for Win 7, and 1 to...
Forum: Snow Leopard 10.6 11-30-2009, 06:54 PM
Replies: 762
Views: 1,364,877
Posted By flowrider
Sorry everyone another thing just popped up. ...

Sorry everyone another thing just popped up.

Using this guide as a finishing step the Please Sleep kext is loaded onto the system. My question is: Do you have to have the Please Sleep kext and...
Forum: Snow Leopard 10.6 11-30-2009, 09:58 AM
Replies: 762
Views: 1,364,877
Posted By flowrider
Thanks

1st post but a big lurker!! Thanks for the guide especially for a first timer. Fully working and running stable.

Specs are pretty standard:
GA-GM31-ES2L rev.2
E5200
Zotac 9400GT 1gig
Crucial...
Showing results 1 to 13 of 13