InfiniteMac OSx86

InfiniteMac OSx86 (
-   Snow Leopard 10.6 (
-   -   No Installer Packages .. (

OG-Phantom 08-18-2009 03:28 PM


Originally Posted by Snow (Post 31347)
@tsotelo: well, I had it working until I installed that BS(O)D package ;) back to kernel panics within Snow.

@OG-Phantom: I've been booting into 64bit all along so will try 32bit m8. I think this is defenetly permissions related so whenever I get it a bit stable I will use it to install another Snow.

Update 1: hmm, booted with -x32 and so far no KP (10 mins in) and repairing permissions even seems to be working now and it has never been this fast (even in Leopard) I'm talking about 3 secs :/

So is this 64bit and our hardware related or just using bad 64bit kexts?

Update 2: Just had another freeze, had installed kx driver and was running fine so dont know if its related or not (was listening to radio stream for about 5 mins)

So conclusion so far is x64bit does not work (constant panics after boot) and x32bit "seems" stable (have to test some more)
I do have the mouse stutter lag though, I think its related to itunes again :/ (I'm using 8800GT)

I have 64bit stable now. Though alot of things do not work in 64bit mode, so I am sticking with 32bit (had 64bit running all night, no KPs). If the repairing permissions is going that fast, it's not working! 3 seconds??? Mine takes approx 1.5minutes - 2.5minutes depending on how many permissions are screwed up. :-|

tomnic 08-21-2009 11:38 AM

I think the permission issue goes away using a BaseSystem.pkg receipt from a working SL install... this file is in Library\Receipts directory... can anobody confirm that? I haven't got such a file in that directory... the problem is caused by the lack of this file, according to many official apple post about this problem.

DocShadow 08-21-2009 12:44 PM

Yes ... I have that file in all 3 of my SL installs (380 and 432).

BeSweeet 08-21-2009 03:39 PM

I get the same error too... Any ideas? It does the same thing in 32-bit mode and in 64-bit mode. I'd like to not have to reinstall SL... Any terminal commands?

OG-Phantom 08-21-2009 03:43 PM


Originally Posted by DocShadow (Post 31690)
Yes ... I have that file in all 3 of my SL installs (380 and 432).

Strange, I don't have a "BaseSystem.pkg". I do have a BSD.pkg tho. In my Leopard install, I have that file, but not SL. And, my repair permissions is working fine.

BeSweeet 08-21-2009 03:49 PM

Screenshot of the problem:

I'm not too worried about this, since nothing seems to be having any real problems (except for Voodoo PS2 only enabling my keyboard, and Voodoo HDA not doing anything).

xxxslayeriiixxx 08-28-2009 04:54 AM

OG-Phantom, installating 432 on top of 432 didnt solve anything. I tried it and it works fine, but the no packages error is still there

Chrisb27 08-28-2009 06:09 AM

I had the same issue on my system. Installing FROM a running Snow Leopard 432 install and it did not have the issue. Testing another install that had the issue I manually re-installed the BSD.pkg from the install DVD image and that fixed the problem as well.

xxxslayeriiixxx 08-28-2009 06:26 AM

it fix the problem, but i dont think it has all the packages. it takes less than a second to repair permissions, there should be something wrong with that.

BeSweeet 08-28-2009 03:19 PM

Can someone upload the BSD.pkg? I think I dumped all my Snow Leopard related files :\.