InfiniteMac OSx86

InfiniteMac OSx86 (
-   Leopard 10.5 (
-   -   Little problems with Phenom, voodoo, Gigabyte GA-MA770-DS3 (

Seawane 12-19-2008 12:27 AM

Little problems with Phenom, voodoo, Gigabyte GA-MA770-DS3
Hello guys,
I'm booting a vanilla install with the EFI partition on a Gigabyte GA-MA770-DS3 board and a Phenom cpu using the Voodoo kernel. Almost everything is working perfectly and even did the 10.5.6 update without nothing to worry about. But I have a tiny problem with the shutdown on this mobo(I used to have a MSI K9A2 which didn't have that problem). It just says that it safe to turn it off from the button. If someone is using a similar mobo, please share your experience. The other little problem i s that my CPU speed isn't shown correctly. In the About This Mac it says 4.3GHz Unknown, in the system profiler it says 18.63GHz, and Geekbench shows "AMD Phenom 9500 Quad-Core @ 719 THz (4 cores)" !!! :) I tried with different AppleSMBIOS.kext and still nothing. When I'm using the voodoo kernel with the Lawless' version it shows the speed correctly. So do you have an idea, how to fix that also?

LawlessPPC 12-19-2008 12:50 AM

regarding shutdown review bios settings sounds like an acpi issue to me

nexusmac 12-19-2008 01:07 AM

This is because of the 10.5.6 update. after update , I saw that CPU 4 Ghz and ı am happy , I have new CPU:) I think they changed some kexts and because of this, it seems so and system profiler also does not show hardware info.

nexusmac 12-19-2008 01:08 AM

I forgot that I dont have AMD CPU.

Seawane 12-19-2008 01:17 AM

@LawlessPPC - I can't find anything in the BIOS which could be related...

@nexusmac - for me it was the same with 10.5.4. It should be some kext which I'm missing.

Lawless, do you see the correct speed on your computer?

inhibitor 12-19-2008 02:32 AM

Seawane, in BIOS look for power saving options, enable advanced mode or enable some of them (like if you don't want that system spins down HDD u could set it to never, thus it will be not disabled as an option).

Seawane 12-19-2008 04:49 PM

I don't have these options :( I tried everything that the BIOS can do about it, and still nothing.

Seawane 12-26-2008 12:14 AM

any other ideas for the shutdown problem?

nfoav8or 12-27-2008 02:59 AM


Originally Posted by Seawane (Post 20021)
any other ideas for the shutdown problem?

have you tried the PowerOff_Fix.pkg that iDeneb v1.3 has on it?

Seawane 12-27-2008 03:57 PM

yes I've tried it... it doesn't work...