InfiniteMac OSx86

InfiniteMac OSx86 (
-   Leopard 10.5 (
-   -   Voodoo 9.5 Disk Check Kernel Panic (

krad54 04-02-2009 04:04 PM

Voodoo 9.5 Disk Check Kernel Panic
Hey guys, I just installed iPC OSx86(Finally works after like 10 tries), and I have one error(for now). Whenever I download something, I get to the end of the download, when it is saying checking disc, a Voodoo error window pops up. Any ideas? I'm installing on Dell Inspiron E1505 laptop.

Also, my audio doesn't work. No output devices are found. I looked on the Dell website, which said that it uses an "STAC 92XX C-Major HD Audio" Driver. Any ideas where I could get that because the OSx86 tools program only has Realtek drivers.

Thanks in advance

lanceomni 04-02-2009 04:25 PM

Welcome to InfiniteMac! :)

Please provide us with some specifications about your system (CPU, Motherboard, Graphics & Model Number if applicable). Adding more specific information allows us to respond quickly with more precise answers. Chipset, LAN, Audio & If your Graphics are integrated or not, are excellent additions.

You can also place this information in your "Signature". It will then appear on every post you make. How to edit your signature:

* Can you provide a picture of the kernel panic? Well start with the KP as this is the most important of your issues.

erick2red 04-02-2009 05:26 PM

u mean when it's checking a dmg file???

lanceomni 04-02-2009 05:31 PM

Sounds like it but I want to make sure its a Seatbelt issue before we get into how to fix it.

krad54 04-02-2009 06:48 PM

CPU: Intel Core Duo T2050 (1.3 GHZ)
Graphics Card: Intel 82945GM
Sound Card: Sigmatel STAC C-Major HD Audio
Network Card: Broadcom 440x

Hope thats enough. And yeah after seeing all the sigs I was going to put this info in my sig. Thx again

erick2red 04-02-2009 06:56 PM

same question again? It does occur with all filetypes or just with dmg ones?
Which kernel are u using?

lanceomni 04-02-2009 07:12 PM

If you are receiving the kernel panic while trying to mount .dmg files and the error makes reference to then you most likely have the wrong seatbelt version for your kernel.

This post explains the problem, how to fix it and links to download the proper file.

If this is not the case we will need more information as to what the error message says.

krad54 04-02-2009 07:52 PM

1 Attachment(s)
Well, heres the message, hope you can read it.

lanceomni 04-02-2009 07:55 PM

Yes you have the seatbelt issue. The link I provided in the previous post will answer your problem. :)

krad54 04-05-2009 02:47 AM

Sorry about the delay. Well, I tried to fix it,but some files weren't found and blah, blah,blah.. On the installation disk there's an option for that fix, which I shall use because I haven't put any of my data on the laptop yet.
So thanks a lot for that, but have you found anything about the audio. I tried the Sigmatel and probably Realtek HD Audio driver on the installation disk, but to no avail. Any ideas?

EDIT: I searched Google for some more info about the audio and am going to try installing an Apple HD Audio driver and see where it takes me.