InfiniteMac OSx86

InfiniteMac OSx86 (
-   10.X (
-   -   XxX 10.5.6 Final 2 Installation DVD (

naquaada 03-30-2009 04:07 PM

XxX 10.5.6 Final 2 Installation DVD
I'm wondering not very much people are using the XxX 10.5.6 image. I've tested it and it works perfect at the first installation. It even contains a Voodoo-based 9.6.0 kernel and Audio drivers for ALC1200 chipset. The only problem is that there are no additional languages, but they could be installed later from another distribution.

EDIT: There are some XxX 10.5.6 versions out there, but you need the XxX 10.5.6 Final 2 Image. But it is very difficult to find, so I uploaded it to mediafire, including languages and some things which must be replaced. Ask me for the link if you're interested.

Anarchyw 03-31-2009 01:02 PM

i read somewhere they released the other languages pack...going to give this distro a try tomorrow hopefully i'll have some good news since none of the other latest releases have done me good.
btw im also getting XxX 10.5.6 v2 if it matters
Specs:Intel Corei7 965 Extreme Edition, Nvidia GTX295, DDR3 3x2GB RAM, ASUS Rampage II Extreme, Pioneer BD-Burner, 1TB HDD SATA unformatted

Anarchyw 04-02-2009 02:27 AM

didn't work unfortunately with my specs, im not too advanced at all this stuff i just want to be able to learn the programming side of apple without paying heaps for a genuine apple mac LOL!

Jib 04-18-2009 10:45 PM

I love this distribution !
I've been using it for months. And this is the only TRUE 10.5.6 distro (based on 10.5.6 retail disc). Too bad that the project is closed :(

cloudster09 04-21-2009 02:02 AM

Will this release work on an eMachine T5048? I currently have iATKOS 5i OS X 10.5.5 running on it and was wondering if I can simply do an upgrade to 10.5.6 from it or should I reinstall everything using this XXX 10.5.6 Final 2 distro instead?

Only thing that doesn't work is my USB Keyboard and Mouse. The USB speakers work. So i don't think there are any problems with my USB ports. But when i plug either my mouse or keyboard I notice that there's no power going to either of them. The lights wont light up on the keyboard or mouse. Not sure if its the problem with incompatibility with my keyboard/mouse. But I am using PS2 mouse and it is working okay. However sometimes the mouse freezes up upon bootup and I either have to restart or hit the power button (that seems wake up the mouse and I am able to move it again) and it moves again. I know, very weird problem. Not sure why. I have tried enabling/disabling USB Legacy mode in my BIOS, and it doesn't seem to fix it. Sound works as well but I am unable to adjust it at all. Not sure what the problem with that is. Other than that I would like to get my USB Webcam its an old Logitech 3000 i believe. But no luck. So I am hoping if this new distro would resolve most of my issues.

alp12345us 04-30-2009 12:27 PM

Do you still have iso posted on Media fire?

erick2red 04-30-2009 01:11 PM

i hope so, cause i'm downloading now.

naquaada 04-30-2009 04:53 PM

I have to add some information: The XxX image works rather good, but it also has some problems. The biggest problem I noticed that all 10.5.5 or 10.5.6 system I tested (iDeneb, iPC, iPC Dual-Layer, XxX Final 2) are much slower than the Leo4All 10.5.3 system on the same computer.

I tried another method: I used my 10.5.3 system, added Andy's 9.6.0 kernel and updated directly with the 10.5.6 ComboUpdate from Apple Software Update. And it worked, the system has the same speed than 10.5.3, even after installing Quicktime 7.6. But don't try just to update blindy, there are some tricks neccessary!

If the OS X 10.5.7 update is out I'm trying to install an Leo4All V3 10.5.2 to 10.5.7 update and write down my experiences.

alp12345us 05-07-2009 12:28 PM

I downloaded the iso, and I was able to go further than with LEO (LEO seemed to hang during USB setup); however, i am still getting a kernal panic during installation. The only device connected to the computer during installation is a PS/2 keyboard; because of disabling usb legacy support, i cannot get the usb keyboard to work.

I have a ASUS M2A mb with the latest BIOS. I have switched the SATA controller to AHCI and disabled usb legacy. The hard drive is SATA along with the DVD drive. The graphics card is GeForce 8800. The processor is a AMD quad 9500. Any help would be appreciated.


dpollard55 05-10-2009 05:05 PM

fixed shutdown
I like this release. Just 'acquired' it the other day and so far no problems. It even fixed my shutdown issue. My fan and LED were staying on after the power off process. No openhaltrestart.kext or shutdown fix needed at all. Tried everything with iPC to fix this issue with no luck. What a nice surprise with the XxX release when I went to shutdown and everything powered off like it should (ok so it doesn't take much to make me happy).

HP Pavillion a1600n
AMD Athlon64 X2 3800+
200GB SATA Drive
2 DVD 16X Burners
ATI Radeon HD 2600 Pro PCI Express
ALC888 HD Audio