InfiniteMac OSx86

InfiniteMac OSx86 (
-   Snow Leopard 10.6 (
-   -   [SOLVED]Alc662 - any solutions? (

Danyel12 06-16-2011 05:29 PM

[SOLVED]Alc662 - any solutions?
1 Attachment(s)
I have an 10.6.7 installations of iATKOS, everything works except sound.Tried voodoohda, i hear ok just that i have background noises, and i can hear myself in the headphones through microphone....If i remove my mic and plug it back , everything works fine.After a reboot, i have to do the same thing again.
Apple HDA patcher- no luck.
tried also the kext from this
It identifies it in the about this mac , but i have nor sound nor mic.
Anybody got it running?
I have:
g31 m7 te motherboard
ati radeon hd 4650 working
alc 662 - not workin.
Ok, here is how i did it :
You will need
VoodooHDA 2.6.0
And do the following edits in info.plist:
After just install the kext, and reboot.
Boot using -f and -v to see what's happening.
Working mic front & back
Speakers & Headphones too!

viniciuschsd 08-09-2012 02:05 PM

Thanks. It work's perfect.
Just the mic is not working, but it never worked with me (Ubuntu, Fedora, OpenSuse). I think it was a problem that came with the notebook.
But the notebook internal mic is working and this is enough for me.