InfiniteMac OSx86  


Showing results 1 to 25 of 37
Search took 0.00 seconds.
Search: Posts Made By: sulphide
Forum: Lion 10.7 08-01-2012, 08:33 PM
Replies: 525
Views: 269,642
Posted By sulphide
Differences between AMD64 and EM64T There are a...

Differences between AMD64 and EM64T
There are a small number of differences between each instruction set. Compilers generally produce binaries that target both AMD64 and EM64T, making the...
Forum: Mountain Lion 10.8 07-26-2012, 11:04 AM
Replies: 9
Views: 5,518
Posted By sulphide
waiting for your kernel... :D

waiting for your kernel... :D
Forum: Lion 10.7 07-24-2012, 05:09 AM
Replies: 525
Views: 269,642
Posted By sulphide
i got almost 6 in os x and same in windows 7 x64...

i got almost 6 in os x and same in windows 7 x64 (fx-8150)
Forum: Lion 10.7 07-22-2012, 04:23 PM
Replies: 525
Views: 269,642
Posted By sulphide
Thanks, i forgot to unpatch libSystem.B.dylib......

Thanks, i forgot to unpatch libSystem.B.dylib... now unpatched and the problem has gone. :)
Forum: Lion 10.7 07-22-2012, 12:36 PM
Replies: 525
Views: 269,642
Posted By sulphide
http://img833.imageshack.us/img833/3972/2012072217...

http://img833.imageshack.us/img833/3972/20120722173427.png (http://imageshack.us/photo/my-images/833/20120722173427.png/)

this happens only to third-party apps, as i can see... all native apps...
Forum: Lion 10.7 07-22-2012, 09:27 AM
Replies: 525
Views: 269,642
Posted By sulphide
One issue remains... font rendering is wrong in...

One issue remains... font rendering is wrong in some apps.
Forum: Lion 10.7 07-19-2012, 06:57 PM
Replies: 525
Views: 269,642
Posted By sulphide
fx-8150, seems all main issues have gone with the...

fx-8150, seems all main issues have gone with the latest kernel...
Forum: Lion 10.7 06-09-2012, 05:40 PM
Replies: 525
Views: 269,642
Posted By sulphide
Sorry I was wrong previously. Now I took 2 those...

Sorry I was wrong previously. Now I took 2 those libs and patch them manually using the pattern rawx86 gave. So there are no changes at all. There are same authentication problems as before.
fx-8150...
Forum: Lion 10.7 06-09-2012, 10:57 AM
Replies: 525
Views: 269,642
Posted By sulphide
As i remember the problem started right after...

As i remember the problem started right after patching libs. I'll take your libs and check when i am at home.
Forum: Lion 10.7 06-08-2012, 08:37 PM
Replies: 525
Views: 269,642
Posted By sulphide
if run applications under root through terminal,...

if run applications under root through terminal, then they work ok, including disk utility. the other way is to enable root user in pref and work as root user... not good though...
Forum: Lion 10.7 06-03-2012, 02:49 PM
Replies: 525
Views: 269,642
Posted By sulphide
THANKS!!! It's ok now :) Don't know why my...

THANKS!!! It's ok now :) Don't know why my busratio was not in the kernel_flags it was separately in the end of boot.plist :)
Forum: Lion 10.7 05-31-2012, 05:52 PM
Replies: 525
Views: 269,642
Posted By sulphide
Same for me, fx-8150, m5a97 (same), geforce...

Same for me, fx-8150, m5a97 (same), geforce 560ti. Restart after all kexts. This is without -legacy flag, of course.
Forum: Lion 10.7 05-29-2012, 03:23 PM
Replies: 525
Views: 269,642
Posted By sulphide
fx-8150, 64-bit, reboot right after kexts loaded....

fx-8150, 64-bit, reboot right after kexts loaded. previous kernel works ok even in 64 bits.
Forum: Lion 10.7 05-20-2012, 02:03 PM
Replies: 525
Views: 269,642
Posted By sulphide
Thanks R:A:W:X86, this kernel works for me on my...

Thanks R:A:W:X86, this kernel works for me on my FX-8150, but only v1 from Bronzovka worked for me. It would be great to make bulldozer x64 kernel with on the fly sysenter/syscall patch. Now all x64...
Forum: Lion 10.7 04-03-2012, 09:10 PM
Replies: 1,268
Views: 717,116
Posted By sulphide
it would be great to have x64 kernel special for...

it would be great to have x64 kernel special for bulldozer processors ;) no ssse3 emulator needed at all...
Forum: Lion 10.7 03-31-2012, 10:33 PM
Replies: 1,268
Views: 717,116
Posted By sulphide
fx-8150, m5a97 mobo, 8 gig ram, everything is...

fx-8150, m5a97 mobo, 8 gig ram, everything is working fine, except qt and itunes and some apps closes, seems due to the old problem with syscall, sysret, sysenter, sysexit... ssse3 and upto avx...
Forum: Snow Leopard 10.6 02-19-2012, 09:42 PM
Replies: 8
Views: 2,733
Posted By sulphide
As i can see, Billdozer supports all needed CPU...

As i can see, Billdozer supports all needed CPU instructions and I it is interesting can it run native kernel or slightly pathced kernel? got FX-8150 and can't wait the patched kernel :)
Forum: 10.X 07-29-2010, 09:34 PM
Replies: 15
Views: 16,777
Posted By sulphide
Had my own dsdt for this mobo... can't say...

Had my own dsdt for this mobo... can't say anything about the other ones. as i remember, i had usb mouse and keyboard, and got no any problem using this kext. now i have phenom mobo, so can't test it...
Forum: 10.X 07-04-2010, 09:08 PM
Replies: 26
Views: 40,830
Posted By sulphide
thanks! everithing is working! got phenom hack...

thanks! everithing is working! got phenom hack with 5850... but it seems that video playback is not accelerated :( or it is the problem of the latest qoopz kernel... in every video player got 1 core...
Forum: 10.X 04-18-2010, 09:11 PM
Replies: 66
Views: 36,295
Posted By sulphide
vmware fusion 3.0.2 is not working with 10.3.0 of...

vmware fusion 3.0.2 is not working with 10.3.0 of this kernel - always get kp on launch... with 10.3.0 Legacy Kernel for INTEL/AMD by qoopz/nawcom everything is ok, currently running win xp... don't...
Forum: 10.X 03-25-2010, 07:02 PM
Replies: 25
Views: 10,585
Posted By sulphide
well, actualy i don't remember which version i'd...

well, actualy i don't remember which version i'd uploaded before, so reuploaded now "release" but not a debug one.. try it if it helps with dependecies...
and guys i'm sorry again - i can't support...
Forum: 10.X 02-12-2010, 08:53 AM
Replies: 25
Views: 10,585
Posted By sulphide
btw problems with usb mice on nforce4 may be due...

btw problems with usb mice on nforce4 may be due to nvenabler64, try to use strings instead... :)
Forum: 10.X 02-11-2010, 07:38 PM
Replies: 25
Views: 10,585
Posted By sulphide
had the same problem with my usb mouse and...

had the same problem with my usb mouse and 8800gt... didn't solve this, and guys - sorry, i've upgraded to phenom x4 recently so can't support this kext anymore :D
Forum: 10.X 01-30-2010, 09:36 PM
Replies: 15
Views: 16,777
Posted By sulphide
amm sorry.. will upload not a debug version...

amm sorry.. will upload not a debug version later... i've only tested it under 10.6.2
Forum: 10.X 01-14-2010, 11:06 PM
Replies: 25
Views: 10,585
Posted By sulphide
fixed "out of 32bit" KP. reuploaded. =)

fixed "out of 32bit" KP. reuploaded. =)
Showing results 1 to 25 of 37