InfiniteMac OSx86  


Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: Xiloa
Forum: Customization 08-20-2009, 08:32 AM
Replies: 5
Views: 7,101
Posted By Xiloa
Paul I have almost the same PC as you..do you...

Paul I have almost the same PC as you..do you have all 6 channels of ALC888 working?
Forum: 10.X 08-20-2009, 02:32 AM
Replies: 0
Views: 1,528
Posted By Xiloa
Atheros Chipset USB Adapter

Hi,
I have always found this forum helpful so I will thank everyone in advance :).
The only problem I'm having with osx right now is getting my WUA-2340 wireless adapter working in leopard. It has...
Forum: 10.X 07-19-2009, 03:29 AM
Replies: 203
Views: 199,327
Posted By Xiloa
Turns out the card wasn't PCIE. I don't have the...

Turns out the card wasn't PCIE. I don't have the money to spend on this right now so I'm a bit out of luck as my usb will only last for <1hr and internal doesnt work.
Forum: 10.X 07-19-2009, 02:16 AM
Replies: 203
Views: 199,327
Posted By Xiloa
Okay I will try that but it also looks like the...

Okay I will try that but it also looks like the power wires go underneath the other side of the laptop which is inaccessible?
Forum: 10.X 07-19-2009, 02:07 AM
Replies: 203
Views: 199,327
Posted By Xiloa
That's too bad. I was really hoping for that as...

That's too bad. I was really hoping for that as some people are working on it. I'll use this usb for now but I wish I could find an exposed plug on my motherboard for that other broadcom adapter.
Forum: 10.X 07-18-2009, 09:11 PM
Replies: 203
Views: 199,327
Posted By Xiloa
Hmm well the card appears to not be PCIe. Ah...

Hmm well the card appears to not be PCIe. Ah well..I do have a TrendNet TEW-424UB wireless stick based on the 8187b. It works great but it always overheats after about an hour and causes Leopard to...
Forum: 10.X 07-18-2009, 08:27 PM
Replies: 203
Views: 199,327
Posted By Xiloa
Hi, I've used your guide with a few mods on my...

Hi, I've used your guide with a few mods on my 6930g and it's working great! Thanks a lot. Right now I don't have internet as the 5100 doesn't have support. I just have two quick questions for you.
...
Forum: 10.X 05-27-2009, 06:38 AM
Replies: 6
Views: 11,098
Posted By Xiloa
Fixed: Used iPC and installed nvdarwin 512!

Fixed: Used iPC and installed nvdarwin 512!
Forum: 10.X 05-24-2009, 11:57 PM
Replies: 6
Views: 11,098
Posted By Xiloa
Yeah I've tried to get the EFI string working....

Yeah I've tried to get the EFI string working. System profiler lists my card and 512 memory but the QE is "not supported" and I can't change my res. What's dsdt?

Thanks

Edit: I've used EFI...
Forum: 10.X 05-24-2009, 07:28 PM
Replies: 6
Views: 11,098
Posted By Xiloa
I tried the universal installer and then the...

I tried the universal installer and then the nvinject 512 and it gave me a black screen on reboot. :(
Forum: 10.X 05-24-2009, 05:32 PM
Replies: 6
Views: 11,098
Posted By Xiloa
Thank you, I will give them a try on a fresh...

Thank you, I will give them a try on a fresh install and report back.
Forum: 10.X 05-24-2009, 05:14 AM
Replies: 6
Views: 11,098
Posted By Xiloa
8600GT Problems!

Hello everybody,
I don't know a ton about osx86 but I have been coming so close to getting Leopard up and running on my pc. So far I have managed to install and get most everything working with...
Showing results 1 to 12 of 12