InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #1  
Old 12-29-2010, 11:02 AM
Kova Kova is offline
Cheetah
 
Join Date: Feb 2010
Posts: 4
It works, but...

Hope you guys can help me.

I have fresh installation of Snow leopard 10.6 on my computer.
For installation I used iBoot, finisher without any problems.

After that, I updated OS to 10.6.5 and installed MyHack and Multibeast (System utilities).
Everything works except two things.

I can't boot Snow leopard from hard drive when iBoot isn't on DVD rom. Tried everything, boot reinstal Chameleon, downgrade, upgrade... nothing.
Works only when it boots something from iBoot DVD and then select my Snow leopard

Second thing I can't get on work is sound. (Realtek ALC892 codec)

So, here is my configuration, hope it will be any helpful answers.

ga-p55-usb3 (Realtek ALC892 codec)
Intel Core i5
GF GT 240
Reply With Quote
  #2  
Old 12-30-2010, 08:34 PM
00010's Avatar
00010 00010 is offline
Leopard
 
Join Date: Sep 2009
Location: RETIRED
Posts: 417
For starters use VoodooHDA.kext for your sound card, make sure its the latest one. and it sounds like your system requires certain kext files you haven't installed to boot, but I would need more info to help you fix the issue, you can try replacing the "Extra" folder on your hard disk with the one on the CD that booted the retail Snow Leopard DVD that should work... but it would be better if you had just installed the correct kexts for your hardware...


00010

RETIRED
Reply With Quote
  #3  
Old 01-29-2011, 11:10 AM
Kova Kova is offline
Cheetah
 
Join Date: Feb 2010
Posts: 4
Great success!
First, sorry about my poor english, hope you will understand.

I used this "tools": iBoot+Multibeast+DSDT for F8 bios of my motherboard.
Download DSDT for that version.

How: boot with iBoot, install Snow leopard, but you must run setup on SAFE MODE (-x).
After it's completed, first boot of OS X must be in safe mode too (graphics is not installed yet, and couses restart).
Note that your network works perfect (don't worry, it's just for now )
Install update (10.6.6) and reboot normaly. Adjust resolution (my is now 1080 p) , it works perfect without any kexts. But now we don't have any network.

Run newest Multibeast (this step is very important!), select your DSDT.aml (on desktop), select kext for audio and network.
In system utitlites select Rebuild Caches and Repair permissions.
For bootloader I select Chameleon 2.0 RC5 r699 - Prerelease.

Do NOT select any sleepenabler, it causes kernel panic on boot.
If you did it, you must boot again in safe mode, and delete sleepenabler.kext.
There is no working sleepenabler on 10.6.6 (for now). Just go to System preferences / energy saver and adjust computer and display sleep on never.

Reboot and that's it.






💡 Deploy cloud instances seamlessly on DigitalOcean. Free credits ($100) for InfMac readers.


Last edited by Kova; 02-05-2011 at 12:24 PM.
Reply With Quote