InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #1  
Old 03-30-2009, 04:07 PM
naquaada's Avatar
naquaada naquaada is offline
 
Join Date: Jan 2008
Location: Germany
Posts: 1,216
XxX 10.5.6 Final 2 Installation DVD

I'm wondering not very much people are using the XxX 10.5.6 image. I've tested it and it works perfect at the first installation. It even contains a Voodoo-based 9.6.0 kernel and Audio drivers for ALC1200 chipset. The only problem is that there are no additional languages, but they could be installed later from another distribution.

EDIT: There are some XxX 10.5.6 versions out there, but you need the XxX 10.5.6 Final 2 Image. But it is very difficult to find, so I uploaded it to mediafire, including languages and some things which must be replaced. Ask me for the link if you're interested.

2 Opteron systems: OSx86 10.5.8, Andy's 9.8.0 kernel, Asus A8N-SLI Premium, Opteron 185 o'clocked @ 2 x 2,95 GHz (2nd system 2.6 GHz), ATI Radeon HD2600XT 256MB Dual-Monitor 2x HP L2035, 4 GB RAM, Griffin FireWave as main audio device, Marvell + nForce LAN, Asus U3S6 USB3/SATA6 card, 5,5 TB harddisk, Firewire 800 card, Apple Remote + eHome IR receiver, 2x Wacom serial graphics tablet, Canon Pixma iP4700, Logitech Internet Navigator wireless keyboard/mouse combination.

My Audio stuff: M-Audio Transit USB (default audio), M-Audio ProFire 610, M-Audio ProFire Lightbridge (34 channels) using Creamware A16 ADAT converter MIDI: M-Audio Midiman 4x MIDI interfaceBehringer Audio Mixers: Xenyx 1002, Xenyx 1002FX, Xenyx 1202FX, Eurorack UB1002FX, Eurorack MX1804FX, Eurorack MX262A • FX devices: Lexicon MPX100 DSP, Behringer DSP-1000 Virtualizer, Behringer MiniFEX 800 DSP, Behringer Multicom Pro MDX4400 compressor RETRO: MSSIAH midi/sequencer/synthesizer cardridge for the C64 (Dual-SID), Steinberg M.S.I. MIDI Interface for C64

Last edited by naquaada; 04-13-2009 at 11:47 PM.
Reply With Quote
  #2  
Old 03-31-2009, 01:02 PM
Anarchyw Anarchyw is offline
Puma
 
Join Date: Dec 2008
Posts: 20
i read somewhere they released the other languages pack...going to give this distro a try tomorrow hopefully i'll have some good news since none of the other latest releases have done me good.
btw im also getting XxX 10.5.6 v2 if it matters
Specs:Intel Corei7 965 Extreme Edition, Nvidia GTX295, DDR3 3x2GB RAM, ASUS Rampage II Extreme, Pioneer BD-Burner, 1TB HDD SATA unformatted

Specs:AMD Athlon™ 64 X2 Dual Core Processor 5000+ 2.61GHz-ASUS M2N-SLI DELUXE-NVIDIA nForce 570 SLI-PCI-E ATI Radeon X1900 XT-2x SATA1TB / 1x IDE120GB-Audigy2ZS-NVIDIA nForce Networking Controller-2x 1GB DDR2 PC2-6400 400MHz GEIL-Apple IphoneJailbroken 2.2 8GB
Reply With Quote
  #3  
Old 04-02-2009, 02:27 AM
Anarchyw Anarchyw is offline
Puma
 
Join Date: Dec 2008
Posts: 20
didn't work unfortunately with my specs, im not too advanced at all this stuff i just want to be able to learn the programming side of apple without paying heaps for a genuine apple mac LOL!

Specs:AMD Athlon™ 64 X2 Dual Core Processor 5000+ 2.61GHz-ASUS M2N-SLI DELUXE-NVIDIA nForce 570 SLI-PCI-E ATI Radeon X1900 XT-2x SATA1TB / 1x IDE120GB-Audigy2ZS-NVIDIA nForce Networking Controller-2x 1GB DDR2 PC2-6400 400MHz GEIL-Apple IphoneJailbroken 2.2 8GB
Reply With Quote
  #4  
Old 04-18-2009, 10:45 PM
Jib Jib is offline
Puma
 
Join Date: Jan 2009
Location: France
Posts: 18
I love this distribution !
I've been using it for months. And this is the only TRUE 10.5.6 distro (based on 10.5.6 retail disc). Too bad that the project is closed

Config : Intel Quad-Core Q8200 - Motherboard : GA-EG43-S2H - 2 GB RAM PC2-8500 - SATA Hard drive - Nvidia 9600 GT
Distribution : 10.6 Retail
Reply With Quote
  #5  
Old 04-21-2009, 02:02 AM
cloudster09 cloudster09 is offline
Cheetah
 
Join Date: Apr 2009
Posts: 12
Will this release work on an eMachine T5048? I currently have iATKOS 5i OS X 10.5.5 running on it and was wondering if I can simply do an upgrade to 10.5.6 from it or should I reinstall everything using this XXX 10.5.6 Final 2 distro instead?

Only thing that doesn't work is my USB Keyboard and Mouse. The USB speakers work. So i don't think there are any problems with my USB ports. But when i plug either my mouse or keyboard I notice that there's no power going to either of them. The lights wont light up on the keyboard or mouse. Not sure if its the problem with incompatibility with my keyboard/mouse. But I am using PS2 mouse and it is working okay. However sometimes the mouse freezes up upon bootup and I either have to restart or hit the power button (that seems wake up the mouse and I am able to move it again) and it moves again. I know, very weird problem. Not sure why. I have tried enabling/disabling USB Legacy mode in my BIOS, and it doesn't seem to fix it. Sound works as well but I am unable to adjust it at all. Not sure what the problem with that is. Other than that I would like to get my USB Webcam its an old Logitech 3000 i believe. But no luck. So I am hoping if this new distro would resolve most of my issues.
Reply With Quote
  #6  
Old 04-30-2009, 12:27 PM
alp12345us alp12345us is offline
Cheetah
 
Join Date: Apr 2009
Posts: 2
Do you still have iso posted on Media fire?
Thanks
Reply With Quote
  #7  
Old 04-30-2009, 01:11 PM
erick2red's Avatar
erick2red erick2red is offline
Tiger
 
Join Date: Dec 2008
Location: Santiago de Cuba, Cuba
Posts: 303
i hope so, cause i'm downloading now.

CPU: Intel Pentium Dual E2140 1.6 GHz. Graphics: Intel(R) 82945G (128 MB). Board: Asus P5GC-TVM/S Chipset: Intel Lakeport-G i945GC. HDD: 232 Gb S-ATA Samsung
Version 10.6.2 32bit. Kernel: Vanilla. Audio: VoodooHDA 0.2.2 with prefpane. Video: Stock GMA. PS2 fix: VoodooPS2
USB 2 not working

Acer Aspire 4530-6823
CPU: AMD Athlon™ X2 QL-62 2.0GHz. Graphics: Integrated GeForce® 9100M G. Chipset: nForce® MCP77MH.
Reply With Quote
  #8  
Old 04-30-2009, 04:53 PM
naquaada's Avatar
naquaada naquaada is offline
 
Join Date: Jan 2008
Location: Germany
Posts: 1,216
I have to add some information: The XxX image works rather good, but it also has some problems. The biggest problem I noticed that all 10.5.5 or 10.5.6 system I tested (iDeneb, iPC, iPC Dual-Layer, XxX Final 2) are much slower than the Leo4All 10.5.3 system on the same computer.

I tried another method: I used my 10.5.3 system, added Andy's 9.6.0 kernel and updated directly with the 10.5.6 ComboUpdate from Apple Software Update. And it worked, the system has the same speed than 10.5.3, even after installing Quicktime 7.6. But don't try just to update blindy, there are some tricks neccessary!

If the OS X 10.5.7 update is out I'm trying to install an Leo4All V3 10.5.2 to 10.5.7 update and write down my experiences.

2 Opteron systems: OSx86 10.5.8, Andy's 9.8.0 kernel, Asus A8N-SLI Premium, Opteron 185 o'clocked @ 2 x 2,95 GHz (2nd system 2.6 GHz), ATI Radeon HD2600XT 256MB Dual-Monitor 2x HP L2035, 4 GB RAM, Griffin FireWave as main audio device, Marvell + nForce LAN, Asus U3S6 USB3/SATA6 card, 5,5 TB harddisk, Firewire 800 card, Apple Remote + eHome IR receiver, 2x Wacom serial graphics tablet, Canon Pixma iP4700, Logitech Internet Navigator wireless keyboard/mouse combination.

My Audio stuff: M-Audio Transit USB (default audio), M-Audio ProFire 610, M-Audio ProFire Lightbridge (34 channels) using Creamware A16 ADAT converter MIDI: M-Audio Midiman 4x MIDI interfaceBehringer Audio Mixers: Xenyx 1002, Xenyx 1002FX, Xenyx 1202FX, Eurorack UB1002FX, Eurorack MX1804FX, Eurorack MX262A • FX devices: Lexicon MPX100 DSP, Behringer DSP-1000 Virtualizer, Behringer MiniFEX 800 DSP, Behringer Multicom Pro MDX4400 compressor RETRO: MSSIAH midi/sequencer/synthesizer cardridge for the C64 (Dual-SID), Steinberg M.S.I. MIDI Interface for C64

Last edited by naquaada; 04-30-2009 at 05:00 PM.
Reply With Quote
  #9  
Old 05-07-2009, 12:28 PM
alp12345us alp12345us is offline
Cheetah
 
Join Date: Apr 2009
Posts: 2
I downloaded the iso, and I was able to go further than with LEO (LEO seemed to hang during USB setup); however, i am still getting a kernal panic during installation. The only device connected to the computer during installation is a PS/2 keyboard; because of disabling usb legacy support, i cannot get the usb keyboard to work.

I have a ASUS M2A mb with the latest BIOS. I have switched the SATA controller to AHCI and disabled usb legacy. The hard drive is SATA along with the DVD drive. The graphics card is GeForce 8800. The processor is a AMD quad 9500. Any help would be appreciated.

Thanks
Bob
Reply With Quote
  #10  
Old 05-10-2009, 05:05 PM
dpollard55 dpollard55 is offline
Puma
 
Join Date: May 2008
Posts: 24
fixed shutdown

I like this release. Just 'acquired' it the other day and so far no problems. It even fixed my shutdown issue. My fan and LED were staying on after the power off process. No openhaltrestart.kext or shutdown fix needed at all. Tried everything with iPC to fix this issue with no luck. What a nice surprise with the XxX release when I went to shutdown and everything powered off like it should (ok so it doesn't take much to make me happy).

HP Pavillion a1600n
AMD Athlon64 X2 3800+
2GB DDR2 RAM
200GB SATA Drive
2 DVD 16X Burners
ATI Radeon HD 2600 Pro PCI Express
ALC888 HD Audio



Last edited by dpollard55; 05-10-2009 at 05:20 PM.
Reply With Quote
Reply
Thread Tools
Display Modes