InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #1  
Old 09-11-2009, 05:34 AM
jedapm81's Avatar
jedapm81 jedapm81 is offline
Jaguar
 
Join Date: Aug 2009
Location: Mexico
Posts: 35
Error en el arranque de snow leopard

Hola!!

He instalado Snow Leopard desde mi Instalación de Leopard que va de maravilla

aplique chamaleon y he sustituido el boot por el de EFI PC 10 he agregado mis extensiones en la carpeta Extra, DSDT que he compilado sin errores, editado el com.apple.boot.plist, he recreado Extensions.mkex, he reparado permisos arrancando con -s y fialmentea arrancado con -x32 -v -f -x

y despues de cargar y registrar NVHAl

aparece esta linea de la que no pasa

ACPI_SMC_PlatformPlugin::Status - wait for service matching (AppleIntelCPUPowerMagnament) time out

tmb he borrado AppleIntelCPU de /S/L/E

Alguna Solucion?

Gracias!!
Reply With Quote
  #2  
Old 09-11-2009, 05:43 AM
x986123's Avatar
x986123 x986123 is offline
Panther
 
Join Date: Aug 2009
Posts: 200
Quote:
Hi!

I installed Snow Leopard from my installation of Leopard that runs wonderfully

Chameleon applied and I've replaced the EFI boot the PC 10 I added my extensions in the Extra folder, DSDT that I have compiled without errors, edited com.apple.Boot.plist, have recreated Extensions.mkex, I repaired permissions booting with fialmentea booted-sy-x32-v-f-x

and after load and register NVHAl

appears that this line does not pass

ACPI_SMC_PlatformPlugin:: Status - wait for service matching (AppleIntelCPUPowerMagnament) time out

tmb have blotted AppleIntelCPU of / S / L / E

Any solution?

Thank you!
No hace nada. No te preocupes. ¿Le causa problemas?


OS: Snow Leopard Mac OS X 10.6.2 (10C540) | Vanilla Kernel | 64 bit Kernel | EFI64

CPU: Intel Core i7 920 @ 3.6 GHz
GPU: 2x SLI Dual GTX 260 (OpenCL working)(QE+CI)
RAM: 6GB DDR3 1600MHz 7-7-7-20

AUDIO: Realtek (5.1 config)
HDD: RAID 0- 1 + 1TB HDD's | 320GB HDD
MOBO: MSI X58 Platinum SLI (Intel ICH10)

CASE: Haf 932 Full Tower Case + Red Cathodes
MONITOR: Asus VK266H 26" 1920x1200 LCD

All working

Last edited by x986123; 09-11-2009 at 05:46 AM.
Reply With Quote
  #3  
Old 09-11-2009, 07:32 AM
thorazine74 thorazine74 is offline
 
Join Date: May 2009
Location: Spain
Posts: 411
Esa linea es normal, si tienes instalado un Disabler, el AppleIntelCPUPowerManagement.kext no se carga, el ACPI_SMC_PlatformPlugin.kext no puede cargar porque depende de el.
Si se para es por algun otro motivo posterior a el, quiza por la grafica?

AsRock P45TS | C2D E8200 | GeForce 8600GTS
Mac OS X Snow Leopard 10.6.1 + Windows 7 Ultimate 6.1.7600 + Fedora 11
Reply With Quote
  #4  
Old 09-12-2009, 03:22 AM
jedapm81's Avatar
jedapm81 jedapm81 is offline
Jaguar
 
Join Date: Aug 2009
Location: Mexico
Posts: 35
Error en el arranque de snow leopard

Quote:
Originally Posted by thorazine74 View Post
Esa linea es normal, si tienes instalado un Disabler, el AppleIntelCPUPowerManagement.kext no se carga, el ACPI_SMC_PlatformPlugin.kext no puede cargar porque depende de el.
Si se para es por algun otro motivo posterior a el, quiza por la grafica?
Muy bien quitare la grafica y tratare de iniciar con la integrada en la placa intel gma 950 he instalado leopard en otra placa igual y leopard ha funcionado bien con esos graficos

tendre que realizar algun cambio en la instalacion de kext para Intel GMA950?

o debe funcionar sin problemas


gracias por el apoyo!!!
Reply With Quote
  #5  
Old 09-13-2009, 02:35 AM
jedapm81's Avatar
jedapm81 jedapm81 is offline
Jaguar
 
Join Date: Aug 2009
Location: Mexico
Posts: 35
he retirado la grafica y puesto para el arranque la integrada (gma 950) tcontinua el mismo problema

Alguna otra idea?
Reply With Quote
  #6  
Old 09-15-2009, 12:05 AM
uzmi uzmi is offline
Puma
 
Join Date: Jun 2009
Posts: 24
Hola:
Tengo una placa gigabyte P35 DS3L con Leopard nativo 10.5.8 y estaba tratando de crear un DSDT.aml para Leopard (no para Snow) con DSDTSE. Generaba el archivo, lo compilaba, corregía los errores y warnings y quedaba todo perfecto... pero cuando lo probaba me pasaba exactamente lo mismo que a ti.

Comparé otro DSDT creado por alguien para la misma placa que la mía , con el que yo había creado y encontré en algunas partes lineas diferentes o faltantes. Las corregí tal como estaban en ese otro DSDT y funcionó para mí.

Luego, como también quería audio en el DSDT seguí el consejo del amigo miliuco y desde windows XP usando Patcher Koalala's ACPI generé el DSDT.aml incluyendo el audio y VOILA!!! funciono perfectamente. Lo malo que como lo hice funcionar, borré los DSDT viejos y no puedo decirte donde encontré las diferencias.

Posteo esto a ver si te es útil y puede llegar a servir.
Un saludo

P.D. El DSDT que generé desde windows era igual al que usé para comparar con el que había creado antes desde Leopard
O sea que quien lo había creado seguramente lo hizo desde windows también.
Ahora recuerdo que una de las partes diferentes era Device (HPET)

Last edited by uzmi; 09-15-2009 at 12:21 AM. Reason: Mas info
Reply With Quote
  #7  
Old 09-16-2009, 09:27 AM
thorazine74 thorazine74 is offline
 
Join Date: May 2009
Location: Spain
Posts: 411
Quote:
Originally Posted by jedapm81 View Post
Muy bien quitare la grafica y tratare de iniciar con la integrada en la placa intel gma 950 he instalado leopard en otra placa igual y leopard ha funcionado bien con esos graficos

tendre que realizar algun cambio en la instalacion de kext para Intel GMA950?

o debe funcionar sin problemas


gracias por el apoyo!!!
Creo que la Intel es mas dificil de hacer funcionar que la nvidia todavia por lo que si el problema era la grafica (que no lo se seguro) con la Intel vas a tener mas problemas.
Prueba a volver a poner la nvidia y fijate en todo el log al arrancar, la pista del problema no es solo la ultima linea en la que se para, a veces es una anterior, ya que las lineas del log no aparecen en el orden en que se carga sino cuando se producen los errores, p.e. cargan los usb, la grafica, los sata, etc., si se ha colgado al cargar los usb despues espera p.e. 1 minuto para inicializarlos, el ultimo mensaje que vas a ver en el log sera el de los sata aunque el cuelgue esta causado por los usb (es un ejemplo, no quiere decir que sea ese tu problema).

AsRock P45TS | C2D E8200 | GeForce 8600GTS
Mac OS X Snow Leopard 10.6.1 + Windows 7 Ultimate 6.1.7600 + Fedora 11
Reply With Quote
  #8  
Old 09-29-2009, 08:00 AM
jedapm81's Avatar
jedapm81 jedapm81 is offline
Jaguar
 
Join Date: Aug 2009
Location: Mexico
Posts: 35
Gracias!! por el apoyo a todos de Verdad lo agradezco mi instalacion de snow en esa placa ha fracasado pero y ha quedado con 10.5.8 con GMA y snow lo he podido instalar en una gigabyte GA31M graficos red todo ok excepto ALC 883 a 64 bits alguien ha visto por ahy algun kext que me funcione?
Reply With Quote
  #9  
Old 10-06-2009, 07:54 AM
jedapm81's Avatar
jedapm81 jedapm81 is offline
Jaguar
 
Join Date: Aug 2009
Location: Mexico
Posts: 35
Audio resuelto voodoo.kext y AppleHDA.kext otriginal y Funciona correctamente (Aun no he probado el microfono)



💡 Deploy cloud instances seamlessly on DigitalOcean. Free credits ($100) for InfMac readers.


OSX 10.8.2 | Placa Intel - DH77EB | CPU - i7 3770 | Ram - 2 X 4GB Kingston HyperX | Graficos - Intel HD 4000 / Asus HD 6850 | Wireless - Atheros 9285 PCI-E | Bluetooth - Usb Dongle Cambridge Silicon Radio 1958 | Perifericos - Microsoft Web Cam Live Chat / Apple Trackpad / Apple Wireless Keyboard
Reply With Quote