InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #11  
Old 06-11-2009, 07:05 PM
TeckEnthusiast TeckEnthusiast is offline
Jaguar
 
Join Date: May 2009
Posts: 85
2 posts ago(post #9) i wrote that i was having "error: firewire unable to determine security-mode: defaulting to full-secure." I disabled my firewire(in my BIOS) and i am not getting the message anymore. It still freezes though(PHOTOS ADDED AS THUMBNAILS). I get the message "Jun 11 04 :37 :22 localhost fseventsd[26]: bumping event counter to: 0x1000f3 (current 0x64c) from log file ' 0000000000000scb '
what can i do?
ANY SUGGESTIONS WOULD BE APPRECIATED
THANX IN ADVANCE
Attached Images
File Type: jpg DSC01016.JPG (143.9 KB, 7 views)
File Type: jpg DSC01017.JPG (135.8 KB, 1 views)
File Type: jpg DSC01018.JPG (142.0 KB, 1 views)

Mac OS X 10.5.8 II Intel Celeron(R)@2.8Ghz II MSI MS-6577 v3.1 II Nvidia GeForce FX 5200 with 128MB II 768MB of Ram II Realtek AC'97 Audio II Realtek RTL8139 Ethernet II WDC W800BB-32FJAO IDE HD II IDE DVD ROM 16x
Reply With Quote
  #12  
Old 06-12-2009, 05:53 AM
Luke1995 Luke1995 is offline
Cheetah
 
Join Date: Jun 2009
Posts: 2
To delete nvinject.kext

Try booting with -x at the darwin prompt.
If it doesn't work, try different ones, like -s, -f, -v etc...
Reply With Quote
  #13  
Old 06-12-2009, 07:17 AM
thorazine74 thorazine74 is offline
 
Join Date: May 2009
Location: Spain
Posts: 411
Quote:
Originally Posted by TeckEnthusiast View Post
i cant boot into osx(READ THE THREAD ABOVE THIS ONE) how am i suppose to remove nvinject.kext?
ANY SUGGESTIONS
THANX IN ADVANCE
- Using MacDrive from a Windows partition (needs to boot with -f afterwards).
- Booting in single user mode (-s at the prompt).
- Booting from a DVD installer and deleting it using the Terminal (rm -R /Volumes/<whatever your Leopard partition's name is>/System/Library/Extensions/nvinject.kext).

BTW the other 2 errors you mention are standard errors and got nothing to do with not being able to boot.
Reply With Quote
  #14  
Old 06-12-2009, 08:25 PM
TeckEnthusiast TeckEnthusiast is offline
Jaguar
 
Join Date: May 2009
Posts: 85
You were right thorazine74.
I deleted the nvinject.kext file, restarted the computer and i was able to boot into osx(now running 10.5.7). the problem now is that whenever i open a window(safari,about this mac,etc) and i click and hold the left mouse button (so that i can move the window around) the window starts to dissapear(PHOTOS ADDED AS THUMBAILS) as you can see in the first photo i opened "about this mac." and moved it a little and this is what happened. its starting to dissapear or something. you can only see 1 of the 3 buttons on the top left side of the window. then on the second photo i decided to shake the window and it got even worse. the final 2 photos shows the same thing when trying to use safari.
ANY SUGGESTIONS WOULD BE APPRECIATED
THANX
Attached Images
File Type: jpg DSC01019.JPG (129.8 KB, 8 views)
File Type: jpg DSC01020.JPG (138.0 KB, 7 views)
File Type: jpg DSC01021.JPG (146.9 KB, 6 views)
File Type: jpg DSC01022.JPG (135.4 KB, 6 views)

Mac OS X 10.5.8 II Intel Celeron(R)@2.8Ghz II MSI MS-6577 v3.1 II Nvidia GeForce FX 5200 with 128MB II 768MB of Ram II Realtek AC'97 Audio II Realtek RTL8139 Ethernet II WDC W800BB-32FJAO IDE HD II IDE DVD ROM 16x

Last edited by TeckEnthusiast; 06-12-2009 at 08:28 PM.
Reply With Quote
  #15  
Old 06-13-2009, 01:39 AM
xXrkidXx xXrkidXx is offline
Leopard
 
Join Date: Apr 2009
Posts: 478
im guessing you should try to reinstall NVCInject for your graphics card... check google for a version that works with 10.5.7, or you could try making it again

Computer: Gateway 838GM | 9.5.0 Vodoo Kernel |2.0 RC4 Chameleon Bootloader | Processor:Intel Pentium 4 630 / 3 GHz | RAM: 512MB | OS: Windows 7 32BIT, OSx86 iPC 10.5.6 | Mainboard Chipset: Intel 915G Express | Graphics Card:Integrated Intel GMA 900 | Video Memory: Dynamic Video Memory Technology 3.0 | Audio:ALC 860 |Card Reader:8 in 1 Integrated| Hard Drives:1x 200GB SATA(Win 7), 1x 320GB SATA(OS X) Both Internal
Reply With Quote
  #16  
Old 06-13-2009, 02:31 AM
TeckEnthusiast TeckEnthusiast is offline
Jaguar
 
Join Date: May 2009
Posts: 85
xXrkidXx(or anyone else)
what version of NVinject do you recommend i download for my video card(FX 5200 with 128MB).
would it be best if i download the latest version (0.2.1). I would like to get your suggestions to make sure i make the correct decision before i install it.
HERE IS A LINK TO VIEW THE DIFFERENT VERSIONS=
http://nvinject.free.fr/downloads.php
ANY HELP WOULD BE APPRECIATED
THANX

Mac OS X 10.5.8 II Intel Celeron(R)@2.8Ghz II MSI MS-6577 v3.1 II Nvidia GeForce FX 5200 with 128MB II 768MB of Ram II Realtek AC'97 Audio II Realtek RTL8139 Ethernet II WDC W800BB-32FJAO IDE HD II IDE DVD ROM 16x

Last edited by TeckEnthusiast; 06-13-2009 at 02:36 AM.
Reply With Quote
  #17  
Old 06-13-2009, 07:25 PM
TeckEnthusiast TeckEnthusiast is offline
Jaguar
 
Join Date: May 2009
Posts: 85
Quote:
Originally Posted by xXrkidXx View Post
im guessing you should try to reinstall NVCInject for your graphics card... check google for a version that works with 10.5.7, or you could try making it again
xXrkidXx(or anyone else)
i downloaded the latest version of NVinject.kext(0.2.1). I have some trouble installing it.I copied it the folder(system/library/extensions/NVinject.kext) repaired the permisiions and restarted the pc. I get the kernel panic("please restart your computer" message). I dont think i installed the file correctly. I google how to install it and clicked on this this page(http://www.insanelymac.com/forum/ind...howtopic=75246). the problem i have is after i type the "sudo su" and i get asked fo my password i cant type anything(except enter).its like my keyboard has been disabled. I also tried to use osx86 tools by clicking on the "install kext" button. after i choose the kext file(NVinject) and agree to install the computer restarts and i get the kernel panic.
WHAT AM I DOING WRONG
WHAT THE PROPER WAY TO INSTALL NVINJECT.KEXT
ANY HELP WOULD BE APPRECIATED
THANX

Mac OS X 10.5.8 II Intel Celeron(R)@2.8Ghz II MSI MS-6577 v3.1 II Nvidia GeForce FX 5200 with 128MB II 768MB of Ram II Realtek AC'97 Audio II Realtek RTL8139 Ethernet II WDC W800BB-32FJAO IDE HD II IDE DVD ROM 16x

Last edited by TeckEnthusiast; 06-13-2009 at 07:27 PM.
Reply With Quote
  #18  
Old 06-13-2009, 07:59 PM
axhi axhi is offline
Jaguar
 
Join Date: Nov 2008
Posts: 67
Quote:
Originally Posted by TeckEnthusiast View Post
xXrkidXx(or anyone else)
i downloaded the latest version of NVinject.kext(0.2.1). I have some trouble installing it.I copied it the folder(system/library/extensions/NVinject.kext) repaired the permisiions and restarted the pc. I get the kernel panic("please restart your computer" message). I dont think i installed the file correctly. I google how to install it and clicked on this this page(http://www.insanelymac.com/forum/ind...howtopic=75246). the problem i have is after i type the "sudo su" and i get asked fo my password i cant type anything(except enter).its like my keyboard has been disabled. I also tried to use osx86 tools by clicking on the "install kext" button. after i choose the kext file(NVinject) and agree to install the computer restarts and i get the kernel panic.
WHAT AM I DOING WRONG
WHAT THE PROPER WAY TO INSTALL NVINJECT.KEXT
ANY HELP WOULD BE APPRECIATED
THANX
use kexthelper to isntall the kext. it is the easiest way to do it w/o having to do any terminal commands. if after you install nvinject and it is still giving your problems, try googling a different kext. maybe NVdarwin or something like that.

here is the kexthelper link: http://web.mac.com/v1.42ghz/Kext_Hel...elper%20b7.zip

.:AMD Machine:.
2.6GHz Quad Phenom 9850.:.Biostar TA790GX.:.8GB DDR2 1066MHz.:.nVidia 8600GT.:.500GB Sata HD.:.Running: LawlessPPc 10.5.4 Update to 10.5.7.:.Voodoo Kernel REV A:.

.:Macbook Pro:.
Intel Core 2 Duo.:.2GB DDR2.:.200GB HD:.
Reply With Quote
  #19  
Old 06-15-2009, 03:05 PM
TeckEnthusiast TeckEnthusiast is offline
Jaguar
 
Join Date: May 2009
Posts: 85
Quote:
Originally Posted by boss4908 View Post
Did you update the new install start up script line - replace the "do not steal Mac" kext as always this will cause it to panic.
boss4908(or anyone else)
How exactly do you do that? I see the "do not steal Mac kext" in the extensions folder but im not sure what you meant by updating the new install start up script line. what am i suppose to replace the "do not steal Mac" kext with
ANY SUGGESTIONS WOULD BE APPRECIATED
THANX IN ADVANCE

Mac OS X 10.5.8 II Intel Celeron(R)@2.8Ghz II MSI MS-6577 v3.1 II Nvidia GeForce FX 5200 with 128MB II 768MB of Ram II Realtek AC'97 Audio II Realtek RTL8139 Ethernet II WDC W800BB-32FJAO IDE HD II IDE DVD ROM 16x

Last edited by TeckEnthusiast; 06-15-2009 at 03:18 PM.
Reply With Quote
  #20  
Old 06-15-2009, 04:28 PM
TeckEnthusiast TeckEnthusiast is offline
Jaguar
 
Join Date: May 2009
Posts: 85
I installed NVinject.kext but now im having problems booting into osx. when i try and boot using the "-v" command my pc freezes(PHOTOS ADDED AS THUMBNAILS). could the version of NVinject(0.2.1) not be compatable with the 10.5.7 update. On post number 8, boss4908 comments that i should replace the "do not steal Mac" kext because he says that could the reason i get the "please restart you pc" message(kernal panic).
ANY HELP WOULD BE APPRECIATED
THANX IN ADVANCE


Attached Images
File Type: jpg DSC01023.JPG (145.3 KB, 4 views)
File Type: jpg DSC01026.JPG (138.6 KB, 2 views)
File Type: jpg DSC01027.JPG (125.4 KB, 3 views)

Mac OS X 10.5.8 II Intel Celeron(R)@2.8Ghz II MSI MS-6577 v3.1 II Nvidia GeForce FX 5200 with 128MB II 768MB of Ram II Realtek AC'97 Audio II Realtek RTL8139 Ethernet II WDC W800BB-32FJAO IDE HD II IDE DVD ROM 16x

Last edited by TeckEnthusiast; 06-15-2009 at 04:32 PM.
Reply With Quote
Reply
Thread Tools
Display Modes