InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #1  
Old 05-08-2010, 04:41 PM
00010's Avatar
00010 00010 is offline
Leopard
 
Join Date: Sep 2009
Location: RETIRED
Posts: 417
Testing OSx86 on a eMachine ET1331-02 with AMD Athlon 2 x2

Well I have been working on getting OSx86 on the eMachine ET1331-02 for a while now, it works perfectly, This could b a cheap viable option for the cost conscious OSx86 enthusiast.

MCP61PM-GM Motherboard: Working perfectly.

AMD Athlon 2 x2: Working perfectly with both cores enabled .

NForce Chipset: Working perfectly.

NForce LAN: Working Perfectly.

USB 2.0: Working perfectly.

Sound: Working Perfectly with Line In and Line Out.

SATA Controller: Working perfectly.

SATA DVD-RW: Working perfectly.

Graphics card: Needs an added PCI-E card (Onboard Graphics not fully supported)

I'll be typing up a Guide for this machine shortly.

Comments/Questions appreciated.





RETIRED

Last edited by 00010; 05-08-2010 at 10:07 PM.
Reply With Quote
  #2  
Old 09-07-2010, 07:40 PM
kneegrowplease kneegrowplease is offline
Puma
 
Join Date: Sep 2010
Posts: 16
Which version of osx did you use Kalyway, etc...?




Thanks!
Reply With Quote
  #3  
Old 09-11-2010, 03:12 AM
00010's Avatar
00010 00010 is offline
Leopard
 
Join Date: Sep 2009
Location: RETIRED
Posts: 417
I used iPC 10.5.6 FINAL PPF5, you need the PPF5 update because it has the chipset kest that works with this machine "AppleNforceATA_TEST.kext".

00010

RETIRED
Reply With Quote
  #4  
Old 09-15-2010, 01:23 AM
kneegrowplease kneegrowplease is offline
Puma
 
Join Date: Sep 2010
Posts: 16
Got it working, How'd you get the sound going?
Reply With Quote
  #5  
Old 09-16-2010, 12:22 AM
00010's Avatar
00010 00010 is offline
Leopard
 
Join Date: Sep 2009
Location: RETIRED
Posts: 417
The Leopard version of VoodooHDA.kext @ www.kexts.com

RETIRED
Reply With Quote
  #6  
Old 09-28-2010, 08:51 PM
kneegrowplease kneegrowplease is offline
Puma
 
Join Date: Sep 2010
Posts: 16
Ok, got it able to reboot now, still a few errors on startup, and sometimes my video just displays a blue screen. I need to figure out my Video Drivers. I have an Evga 256Mb 7900 GTO,
Reply With Quote
  #7  
Old 10-06-2010, 12:08 AM
00010's Avatar
00010 00010 is offline
Leopard
 
Join Date: Sep 2009
Location: RETIRED
Posts: 417
Try the NVidia 256MB kext on the install DVD. There are multiple Nvidia kexts I know one should work....

00010

RETIRED
Reply With Quote
  #8  
Old 11-04-2010, 11:07 PM
duckmanjessie duckmanjessie is offline
Cheetah
 
Join Date: Nov 2010
Posts: 3
how did you get it to work on a et1331 iv been trying to get it to work but i just dont no what to do please help me i relly need this to work and i cant afored a mac please help
Reply With Quote
  #9  
Old 11-13-2010, 03:55 AM
00010's Avatar
00010 00010 is offline
Leopard
 
Join Date: Sep 2009
Location: RETIRED
Posts: 417
Hello just use iPC 10.5.6 FINAL and select:

USB 2.0 Patch By Slice

Voodoo Kernel 9.5.0

ANV MacPro SMBios

You'll need to install VoodooHDA.kext after you install to get sound.

Nforce LAN

PS2 Kext if you need them.

And the appropriate Graphics card Kext for your card ( the internal one is not supported so one will have to be purchased and installed thats compatible. )

System.kext

Seatblt.kext

NForceATA _TEST <----This one is important!!!

00010

RETIRED

Last edited by 00010; 11-13-2010 at 03:58 AM.
Reply With Quote
  #10  
Old 12-21-2010, 12:12 AM
duckmanjessie duckmanjessie is offline
Cheetah
 
Join Date: Nov 2010
Posts: 3
Thank you varry much but were did you git audio driver from



💡 Deploy cloud instances seamlessly on DigitalOcean. Free credits ($100) for InfMac readers.

Reply With Quote
Reply
Thread Tools
Display Modes