InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #11  
Old 04-06-2009, 01:09 PM
erick2red's Avatar
erick2red erick2red is offline
Tiger
 
Join Date: Dec 2008
Location: Santiago de Cuba, Cuba
Posts: 303
Don't you have an onboard audio device?

CPU: Intel Pentium Dual E2140 1.6 GHz. Graphics: Intel(R) 82945G (128 MB). Board: Asus P5GC-TVM/S Chipset: Intel Lakeport-G i945GC. HDD: 232 Gb S-ATA Samsung
Version 10.6.2 32bit. Kernel: Vanilla. Audio: VoodooHDA 0.2.2 with prefpane. Video: Stock GMA. PS2 fix: VoodooPS2
USB 2 not working

Acer Aspire 4530-6823
CPU: AMD Athlon™ X2 QL-62 2.0GHz. Graphics: Integrated GeForce® 9100M G. Chipset: nForce® MCP77MH.
Reply With Quote
  #12  
Old 09-17-2011, 08:41 PM
BeyondTech52 BeyondTech52 is offline
Cheetah
 
Join Date: Sep 2011
Posts: 1
Hi Guys! First and foremost, I'd like to take this opportunity to "Thank You" for all the hard work you're doing over there, whereas without it alot of us out here would be totally lost when it comes down to troubleshooting alot of this stuff. Any way...."Kudos" to you all......Now to my issue.....I just installed Leopard 10.5.8 on my machine using iDeneb Lite Edition v1.6. I gotta tell you....the install was a "piece of cake", especially on an AMD machine.... and it went flawlessly throughout. It was a first time install and after I got it done I proceeded to check out everything to make sure it works.......AND IT DOES!!!....except for just one thing....Here's the issue and also keep in mind that software update downloaded everything just fine....so I'm fully updated as far as 10.5.8 is concerned..........WHEN I DOWNLOAD ANY FILE USING ANY BROWSER(IN THIS CASE SAFARI & FIREFOX)....AFTER THE DOWNLOAD WHEN I GO TO MOUNT/INSTALL THE FILE.....I GET A KERNEL PANIC...9.5.0...VOODOO........SEAT BELT...ISSUE....AND AS YOU KNOW THE SCREEN FREEZES AND I HAVE TO SHUTDOWN & RESTART AGAIN.......IN ADDITION....IF I DOWNLOAD THE SAME FILE FROM ANOTHER COMPUTER AND INSTALL IT IN THIS AMD MACHINE.....IT INSTALLS JUST FINE...WITHOUT ANY PANICS..ETC....MY QUESTION IS: HOW CAN I ADDRESS THIS ISSUE? Obviously someone else just posted same type issue on another machine! can you assist? Specs for my machine are as follows: [size="3"][size="4"][size="5"][size="4"]AMD 9450E PHENOM QUADCORE AT 2.1 GHz....4GB RAM DDR2 AT 667MHz....ON AN ASUS M4A785-M MOBO AND AMD 785G/SB710 CHIPSET, INTEGRATED AND ATI Radeon HD4200(WHICH I CAN'T FIND A KEXT FOR...BUT THAT'S NO BIG DEAL)........Thanks in advance for your help!!!!
Reply With Quote
  #13  
Old 09-18-2011, 02:09 PM
lanceomni's Avatar
lanceomni lanceomni is offline
 
Join Date: Nov 2008
Location: Florida, US
Posts: 521
BeyondTech52,

Welcome to InfiniteMac!

Please see the following thread: http://osx86.co/f5/updated-08-09-dmg...lt-kext-t1992/

The beginning if this thread describes how to check your current kernel and seatbelt.kext versions.

Please post additional questions in this thread. I will receive an alert when you post and will try to help where I can.

Signature
You should consider placing your system information in your "Signature". It will then appear on every post you make. Please keep your signatures reasonably sized. We do not want to see full page specs. Edit your signature here: http://www.infinitemac.com/faq.php?f...atures_avatars



MOBO: Z77MX-QUO-AOS CPU: Core i7 3770K GPU: MSI N760 TF 2GD5/OC Case: Modded MacPro2,1
Memory: 32GB Corsair Vengeance (CMY32GX3M4A1600C9) Wifi: Airport Extreme bcm94321MCA BIOS: HermitCrab Labs H3A.816M
Monitor: AOC Q2963Pm 29" WFHD 2560x1080 21:9
Interests: KDE on Apple Darwin, Keeping it real with the command line, Helping those that help themselves
Reply With Quote
Reply
Thread Tools
Display Modes