InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #11  
Old 09-30-2009, 06:29 PM
KamalAhmad KamalAhmad is offline
Puma
 
Join Date: Jul 2009
Posts: 22
Didnt work for me..

Copied the to kext file like you said into my SnowLeopard 10.6 and runed kext util. and no network and no sound found.

Copied the files to this place:
/System/library/Extensions/kext file here...

But i have no Extra folder where should it be or is it nessasary?

Best regards
Reply With Quote
  #12  
Old 10-01-2009, 12:30 AM
Gurruwiwi Gurruwiwi is offline
Tiger
 
Join Date: Jun 2009
Posts: 306
Extra should be in the root of the drive, if you are using Chameleon 2 as bootloader...

Kamal, remove the link of the distro you downloaded. Its against the rules and you could be banned without mercy !! do it ASAP !

_____________________________________________

Acer 6936g 864G32mn [@ Snow Leopard 10.6.1 32/64bit
C2D 2,4Ghz 4Gb 1066mhz DDR3 9600m GT 512 GDDR3

___Snow Leopard tutorial -> http://www.infinitemac.com/f57/guide...ted-for-t4183/
_________Leopard
tutorial ->http://www.infinitemac.com/f19/guide...-iatkos-t3357/
Reply With Quote
  #13  
Old 10-01-2009, 05:28 AM
KamalAhmad KamalAhmad is offline
Puma
 
Join Date: Jul 2009
Posts: 22
Ok removed the link. didnt know.

Okej i do not have Chameleon 2 as bootloader. do i need it?

Found 2 dsmos one in the library and one in the System/library

Removed dsmos from the both places and now SL does not boot anymore. silly me... hehe... ''

Should install SL from the start again. But will go and find an USB 8GB to install it from USB. faster..

Do you running SL on your 6935G? I was Running iPC 10.5.7 with i uppdate from Apple it worked fine but would like to try SNOW..seems faster or better.

Have you not any packed only to Acer 6935G kext. or i only need this too kext. in A_Falult?'''

Hope you can answer soon will be pleased.

Best regards

KamalAhmad
Reply With Quote
  #14  
Old 10-01-2009, 09:08 AM
mascal71 mascal71 is offline
Puma
 
Join Date: Aug 2009
Posts: 19
Hi guyz !!!

I solved the problem with battery in the top bar

http://stellarola.tumblr.com/post/16...epare-yourself

in this site u can find several 64 bit kests and using the voodoobattery i solved my problem

Acer 6935g & Snow leopard 10.6.1 64 bit

Core2Duo P8600 2,4Ghz | 4GB DDR3 1066 |
Nvidia 9600m GT 1GB QE+CI @ 1920x1080 Full HD
Broadcom 1490 Wifi (native airport)
Audio | Ethernet | Bluetooth | Webcam | eSATA II | BlueRay DVD drive
Reply With Quote
  #15  
Old 10-01-2009, 09:45 AM
Gurruwiwi Gurruwiwi is offline
Tiger
 
Join Date: Jun 2009
Posts: 306
great stuff mascal !! Thanks, going to try it out! (EDIT: fianlly, working without KP in 64bit! Quick question, does your time calculation work ok? mine seem to go up to 3:30mins full charged, them drops quickly to 1:50 withing 1 minute, then goes up again, then down, then stabilizes around 2h This could be from lack of speedstep, anyone know how to test this?)

About OpenGL... What did you use to benchmark?

This is brand new technology, where OSX works with the graphics card to work with CPU and deliver faster processing... So either the card is not 100% working, or hardware specs are not delivering what you'd expect.

Mind you, that my model is 9600m GT 512 with GDDR3, I am pretty sure the 1GB model like your is GDDR2, so the is a huge gap there. What gfx card to you have in your iMac ?

My string for my video card worked perfect in Leo, but I have found that I dont have VGA out in SL, bummer... havent had a chance to try HDMI. There could be something up right there...

Kamal,

Yes, I highly recommend using a USB method. Also, using Chameleon 2 bring ALOT of benefit to most users, helps solve problems and is easier to maintain a stable system. Other methods are best left for more advanced users. Try my tutorial!

_____________________________________________

Acer 6936g 864G32mn [@ Snow Leopard 10.6.1 32/64bit
C2D 2,4Ghz 4Gb 1066mhz DDR3 9600m GT 512 GDDR3

___Snow Leopard tutorial -> http://www.infinitemac.com/f57/guide...ted-for-t4183/
_________Leopard
tutorial ->http://www.infinitemac.com/f19/guide...-iatkos-t3357/

Last edited by Gurruwiwi; 10-01-2009 at 10:03 AM.
Reply With Quote
  #16  
Old 10-01-2009, 10:41 AM
mascal71 mascal71 is offline
Puma
 
Join Date: Aug 2009
Posts: 19
yes it's true the recharging calculation time doesnt seem to work in the right way .... only % works fine here ...

I used xBench for testing.

iMAc has an old ATI 1600 128MB and the test gave me 210, only 80 with geforce !!!!
yes, not DDR3 memory, but anyway the difference is too much !!!

Maybe is it because I used your VGA string?

Acer 6935g & Snow leopard 10.6.1 64 bit

Core2Duo P8600 2,4Ghz | 4GB DDR3 1066 |
Nvidia 9600m GT 1GB QE+CI @ 1920x1080 Full HD
Broadcom 1490 Wifi (native airport)
Audio | Ethernet | Bluetooth | Webcam | eSATA II | BlueRay DVD drive
Reply With Quote
  #17  
Old 10-02-2009, 02:03 AM
Gurruwiwi Gurruwiwi is offline
Tiger
 
Join Date: Jun 2009
Posts: 306
Ah, definitely for sure! It is always best to generate your own. Use gfxutil method, I'll look for it too to include in the tutorial, but have to sleep now.

You're lucky because it seems we use the same PCI root like I described in my Leo tutorial, but that can vary quite easily. And maybe because mine is GDDR3, and 512gb ram, will most likely not take best use of your card.

How is you audio working?

_____________________________________________

Acer 6936g 864G32mn [@ Snow Leopard 10.6.1 32/64bit
C2D 2,4Ghz 4Gb 1066mhz DDR3 9600m GT 512 GDDR3

___Snow Leopard tutorial -> http://www.infinitemac.com/f57/guide...ted-for-t4183/
_________Leopard
tutorial ->http://www.infinitemac.com/f19/guide...-iatkos-t3357/
Reply With Quote
  #18  
Old 10-02-2009, 10:14 AM
mascal71 mascal71 is offline
Puma
 
Join Date: Aug 2009
Posts: 19
i'm tring to understand something about the gfxutil metod ... plenty tuts around but also plenty confusion ! :-) This w.e. I will try to do something.

The sound is like in leopard : only 2 speakers no subwoofer.
I didnt try the mic yet.

Acer 6935g & Snow leopard 10.6.1 64 bit

Core2Duo P8600 2,4Ghz | 4GB DDR3 1066 |
Nvidia 9600m GT 1GB QE+CI @ 1920x1080 Full HD
Broadcom 1490 Wifi (native airport)
Audio | Ethernet | Bluetooth | Webcam | eSATA II | BlueRay DVD drive
Reply With Quote
  #19  
Old 10-02-2009, 06:32 PM
mascal71 mascal71 is offline
Puma
 
Join Date: Aug 2009
Posts: 19
ok !
I used gfxutil to get my vga hex string and I wrote it down in the com.apple.boot file.

Now I have to modify NVDANV50HAL.kext and NVDAResman with the VGA vendorID & productID : how I can get them?

PS: I dont have windows intalled on my HD anymore

Acer 6935g & Snow leopard 10.6.1 64 bit

Core2Duo P8600 2,4Ghz | 4GB DDR3 1066 |
Nvidia 9600m GT 1GB QE+CI @ 1920x1080 Full HD
Broadcom 1490 Wifi (native airport)
Audio | Ethernet | Bluetooth | Webcam | eSATA II | BlueRay DVD drive
Reply With Quote
  #20  
Old 10-02-2009, 06:48 PM
Gurruwiwi Gurruwiwi is offline
Tiger
 
Join Date: Jun 2009
Posts: 306
Well.. for me the string was all it took, woke up with vanilla install of SL.

I only needed special kexts for audio and ethernet...

(albeit still have to test lots of stuff like speedstep... my fans are always mid speed, no sleep, no mic in, no vga out...)

So maybe I too need to do that, but I have full QE/CI... dont know how to test openGL properly.

Beware that xbench is far from accurate. Use Geekbench too!



_____________________________________________

Acer 6936g 864G32mn [@ Snow Leopard 10.6.1 32/64bit
C2D 2,4Ghz 4Gb 1066mhz DDR3 9600m GT 512 GDDR3

___Snow Leopard tutorial -> http://www.infinitemac.com/f57/guide...ted-for-t4183/
_________Leopard
tutorial ->http://www.infinitemac.com/f19/guide...-iatkos-t3357/

Last edited by Gurruwiwi; 10-02-2009 at 06:50 PM.
Reply With Quote
Reply
Thread Tools
Display Modes