InfiniteMac OSx86  

Nice: Get free cryptocurrency tokens (WCX). About ~$10 worth. Claim here. Enjoy!

Reply
 
Thread tools Display modes
  #81  
Old 05-20-2010, 02:21 PM
danenzxl danenzxl is offline
Cheetah
 
Join Date: Jul 2009
Posts: 3
sleep

hi
i have snow installed for mont's now(10.6.3) and sleep don't work try all difference
sleepenabler kexts and other stuff from others forums and nothing
that is together with microphone problem on aspire 6935
but recently i downloaded iboot from tonymacx86 forum and when i start iboot cd
and choose my snow partition when it boot sleep works with no problem

can somebody please help me what to do to start snow withaut iboot cd and
have sleep mode?
thanks
Reply With Quote
  #82  
Old 07-17-2010, 08:51 AM
danenzxl danenzxl is offline
Cheetah
 
Join Date: Jul 2009
Posts: 3
FINALLY Sleep working acer aspire 6935g

finally got sleep fully working
install iatkos s3 pick usb fix pach on installation together with usbbusfix-ehciacquire-uhcireset
restart
update to 10.6.4 restart
instal sleepenabler.kext 10.6.4(no need for k.flag pmVersiom)
restart
sleep fully working on 64 bit mode org kernel darwin10.4.0,for video and audio pick nvenabler and voodoohda-on wake everything working no probl.
now only thing not working for me is internal microfone and card reader
Reply With Quote
  #83  
Old 07-18-2010, 02:47 PM
macaddict1234 macaddict1234 is offline
Cheetah
 
Join Date: Jul 2010
Posts: 1
Hi i have an acer aspire 5738g

Intel PM45 chipset
T6600 C2D
ATI 4570 mobility

I've tried getting the chameleon bootloader to load the retail snow leopard disc but when i put the snow leopard disc in after the chameleon screen i just get a gray screen, can hear it loading from the disc but the graphcis simply dont work, what do i need to change in the bootloader to get it working so i can actually get to install?
Reply With Quote
  #84  
Old 08-05-2010, 11:01 AM
rennbahncookie rennbahncookie is offline
Cheetah
 
Join Date: Aug 2010
Posts: 1
wireless

hey, great tutorial!! but im still left without internet. :\ did i miss something?
Reply With Quote
  #85  
Old 10-04-2010, 11:31 PM
Raulllll Raulllll is offline
Cheetah
 
Join Date: Aug 2009
Posts: 1
Good guide

got everything working except wireless internet.

any ideas/suggestions on which kexts i should be using

laptop is aspire 5735z
Reply With Quote
  #86  
Old 10-10-2010, 02:10 PM
danenzxl danenzxl is offline
Cheetah
 
Join Date: Jul 2009
Posts: 3
i bought on ebay wireless card couple euro and change
Reply With Quote
  #87  
Old 10-15-2010, 07:17 PM
jupitersmoon jupitersmoon is offline
Cheetah
 
Join Date: Jul 2010
Posts: 1
VGA Confusion

I also have a 6935g with 512mb 9600, adding your string to the boot.plist worked fine. but ive noticed that a few people have mentioned having full QE CI support. when I check mine in "about this mac" there is no mention of Quartz Extreme or CI, i remember on 10.5 and below it used to say supported or not supported.
I'm asking because I installed oblivion and It seems to be working fine except for no 3d graphics, the hud is there the cut scenes play and i have audio?? I can hear footsteps when i use the arrow keys.

I was planning to use this as my primary operating system but I cant with no 3D

Any help would be nice, thank you
Reply With Quote
  #88  
Old 10-17-2010, 05:00 PM
mogeansai mogeansai is offline
Cheetah
 
Join Date: Oct 2010
Posts: 1
I'm running into a few issues here, mainly with creating the USB installer.
I don't have access to any machines running (snow) leopard, and i can't create a virtual environment within windows 7 or ubuntu because i can't enable hardware acceleration without modding the bios.
I have a 6935g, more or less the same internals as the one you're using.
However, i do have an old dual usb ibook g3 running tiger, so i didn't think creating the usb would be a problem. I used your guide to creating the installer word for word, but my laptop never seems to want to boot off the usb even with the bios set to boot from it.
I'm just wondering where i'm going wrong, i thought i went wrong by leaving the partition scheme as "apple partition map" so i created the usb again using "Master Boot Record" thinking that'd solve my problem, but it didn't, and for some strange reason, the ibook just hangs when i try to use GUID as a partition scheme, although it didn't when i partitioned the seagate drive i'll be using to install os x onto.
One strange thing i noticed while creating the installer, is when i got as far as installing Chameleon 2 onto the usb, it didn't create an "extra" folder, even when all files were made visible.

Sorry for the long post, but do you've any idea where i'm going wrong?
Reply With Quote
  #89  
Old 11-27-2010, 07:36 PM
gazzacbr gazzacbr is offline
Cheetah
 
Join Date: Sep 2009
Posts: 7
Quote:
Originally Posted by danenzxl View Post
finally got sleep fully working
...instal sleepenabler.kext 10.6.4(no need for k.flag pmVersiom)
restart
sleep fully working on 64 bit mode org kernel darwin10.4.0,for video and audio pick nvenabler and voodoohda-on wake everything working no probl.
now only thing not working for me is internal microfone and card reader
latest VoodoHDA 2.7.2 gives me internal mic (for first time) on my Acer 6920g, you can try. now comes with a nice installer/updater package
no luck at all for my card reader (have tried many) but my solution for now is an Expresscard adapter card reader (cheap generic one off ebay) which sits flush in the otherwise unused slot. in my original (non-working) card reader i keep an SD to micro SD adapter so all is well

i have the sleep enabler 10.6.4 but when i try to sleep it instantly wakes. i think there is a kext which is loaded to do just that, anyone tell me which one it is so i can disable it to try sleep?
Reply With Quote
  #90  
Old 01-16-2013, 07:17 AM
mikap mikap is offline
Cheetah
 
Join Date: Aug 2010
Posts: 1
NVIDIA GeForce 9600M GT

Hi,

Does anyone know what kexts I need to get the NVIDIA GeForce 9600M GT to support QE/CI and VGA out (OS X 10.6.7)? I added the code but that didn't help. I am able to get 256 of my 512 MB of VRAM to be recognized and 1440 x 900 resolution. This is without NVEnabler or NVEnabler 64. When I add those with NVDANV50Hal it stops at the end of the verbose boot.

Please help.

Thanks


Reply With Quote