InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #21  
Old 03-31-2010, 02:54 AM
dvtwru's Avatar
dvtwru dvtwru is offline
Cheetah
 
Join Date: Nov 2009
Posts: 11
Quote:
Originally Posted by third View Post
potter 1984,

i would like to ask if your method can be updated to 10.6.2 without any issues or problems.. 'cause I have the same mobo and I've followed your guide..

really want to update my hackintosh to 10.6.2, need your help.. thanks!
new update 10.6.3 is available, you download from home page (about 767mb), install normal then restart,but before install you back up kernel panic(" math kernel" and "boot") then boot -f -v
good luck!!!

Snow 10.7.2
Intel core 2 Duo E2200, MB P5KPL-AM
VGA Nvidia 7200GS working perfect
Lan Realtek detected
Audio VIA working ( voodooHDA.kext, mic and line-out)
full support for OSX Lion 10.7.2

Last edited by dvtwru; 03-31-2010 at 01:08 PM. Reason: grammar error
Reply With Quote
  #22  
Old 01-26-2011, 03:09 AM
bugoy bugoy is offline
Cheetah
 
Join Date: Jan 2011
Posts: 1
Even this is too old topic I just want everyone knows that I was able to install Snow Leopard 10.6.5 successfully and was able to update it to 10.6.6 and my board is P5KPL-AM EPU, Intel Core 2 Duo 2.43GHz, Sparkle Nvidia 8600GS, 500 Seagate HD Drive and 1x2GB Kingston 800MHz system memory. My only problem is that when I try to shut it down, it just only halt the system but all fans are still moving. Can any please guide me on how to fix this. Thank you so much.
Reply With Quote
  #23  
Old 04-08-2011, 08:12 PM
wonggo wonggo is offline
Cheetah
 
Join Date: Apr 2011
Posts: 1
Quote:
Originally Posted by bugoy View Post
Even this is too old topic I just want everyone knows that I was able to install Snow Leopard 10.6.5 successfully and was able to update it to 10.6.6 and my board is P5KPL-AM EPU, Intel Core 2 Duo 2.43GHz, Sparkle Nvidia 8600GS, 500 Seagate HD Drive and 1x2GB Kingston 800MHz system memory. My only problem is that when I try to shut it down, it just only halt the system but all fans are still moving. Can any please guide me on how to fix this. Thank you so much.
try evoreebot.kext .. put on extra folder .. i have same problem and solved with it
Reply With Quote
  #24  
Old 04-11-2011, 11:27 AM
quochuy quochuy is offline
Cheetah
 
Join Date: Apr 2011
Posts: 1
Hi

Thanks for the tutorial.
I tried it but failed with 10.6.3 Retail DVD on a USB drive.
There is panic "version mismatch between kernel and cpu pm"

Can anyone help?
I have a P5KPL-AM IN/GB
Reply With Quote
  #25  
Old 04-12-2011, 10:38 PM
axel99092's Avatar
axel99092 axel99092 is offline
Cheetah
 
Join Date: Mar 2009
Location: Erfurt
Posts: 11
Lion works also on this board.

Boot with XPC
Attached Images
File Type: jpg Screen Shot 2011-04-12 at 23.34.36.jpg (13.5 KB, 33 views)

Asus P5QL-Pro
Core2Quad Q8200 RAM: Kingston 6GB DDR2 667
nVidia 9400 GT Dual Monitors at 1440x900
OS X 10.7.2
M-Audio Delta 66 with Omni I/O
LAN: Realtek8102EL (works)
Reply With Quote
  #26  
Old 10-17-2012, 09:57 PM
wallybear wallybear is offline
Cheetah
 
Join Date: Nov 2009
Posts: 1
...and Mountain Lion also works great!

Installed 10.8 and upgraded to 10.8.2 with no problems using a vanilla Installer Disk modded with myHack.

The only kexts I had to add were AppleRTL8169Ethernet.kext (inside the IONetworkingFamily.kext) and VoodooHDA.kext.

The only glitch is that from time to time it fails to shutdown (monitor and drives go off, but fans and lights remain on), but I've not totally excluded it's a software problem. I will try to put a modded DSDT (it's difficult to find one on the net, I found only for P5KPL-AM SE/EPU variety).


Reply With Quote
Reply
Thread Tools
Display Modes