InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #1  
Old 09-20-2009, 01:17 PM
brunoruan brunoruan is offline
Cheetah
 
Join Date: Sep 2009
Posts: 1
duvida - Ati Radeon Mobility 2400 (94c9)

a minha placa de video(de um notebook kennex) no hackintosh(ideneb,leo4all...naum importa a distro) so funciona com aceleração 3d se usar a saida vga e plugar um monitor externo... um bug maledito nos kexts q fz isso rsrsrs
la no forum do insanely um cara falou q consigou resolver o problema dessa placa usando um metodo q ja usaram numa intel gma900...usando um clip de papel e ligando dois terminais da saida vga...
mas eu tenho medo de usar isso, pq isso deve estragar a saida vga...ja q deve da um curto circuito na porta...
alguem ai sabe uma solução segura pra essa placa ati mobility 2400????
Reply With Quote
  #2  
Old 09-21-2009, 09:57 PM
Gurruwiwi Gurruwiwi is offline
Tiger
 
Join Date: Jun 2009
Posts: 306
Infelizmente, não faço a menor ideia disso, mas à partida não me parece ser perigoso. Seria o mesmo que ligar um cabo antigo e em más condições e ter um cabo traçado. Eu ainda vou percebendo de nvidia, mas ati não mesmo. O melhor é mesmo procurar quem tenha conseguido e tentar copiar...



_____________________________________________

Acer 6936g 864G32mn [@ Snow Leopard 10.6.1 32/64bit
C2D 2,4Ghz 4Gb 1066mhz DDR3 9600m GT 512 GDDR3

___Snow Leopard tutorial -> http://www.infinitemac.com/f57/guide...ted-for-t4183/
_________Leopard
tutorial ->http://www.infinitemac.com/f19/guide...-iatkos-t3357/
Reply With Quote