InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #71  
Old 03-05-2009, 10:40 PM
Taisto's Avatar
Taisto Taisto is offline
 
Join Date: Jan 2008
Location: TriCity, Poland
Posts: 517
if you get a pale - blue screen it`s probably something with graphics drivers. Have you chosen any of them during the installation ? Does it boot with -x alone or it shows the same ?


www.ultimae.com
Panoramic music, for panoramic people.

AMD Phenom II X6 3.5Ghz
AMD 990FX Chipset
Kingston HyperX 16GB 1600Mhz
AMD Radeon HD6850 X2 CrossFire
Seagate Barracuda Green 2TB
Reply With Quote
  #72  
Old 03-05-2009, 10:49 PM
tacapaca tacapaca is offline
Cheetah
 
Join Date: Sep 2008
Location: Romania
Posts: 6
i have selected the ati x1600 drivers and when booting in -v -x mode it shows that he had found ati x1650 and it is ok. I'll try now only with the -x string to see what happens and I'll return to say if something changed.

later edit:

I'm back. no change with just the -x string. i still get the blue pale screen.

Last edited by tacapaca; 03-05-2009 at 10:54 PM.
Reply With Quote
  #73  
Old 03-05-2009, 11:11 PM
Taisto's Avatar
Taisto Taisto is offline
 
Join Date: Jan 2008
Location: TriCity, Poland
Posts: 517
If the problem was the graphics kext it should be ok with -x but well...you can try booting with -s, mount the drive with "mount -uw /" command, then navigate to ./System/Library/Extensions/ and remove ATIinject.kext with "rm -rf ATIinject.kext", write "reboot" and boot with -f next time. If the problems lies in video drivers, it should fix it.


www.ultimae.com
Panoramic music, for panoramic people.

AMD Phenom II X6 3.5Ghz
AMD 990FX Chipset
Kingston HyperX 16GB 1600Mhz
AMD Radeon HD6850 X2 CrossFire
Seagate Barracuda Green 2TB
Reply With Quote
  #74  
Old 03-06-2009, 08:34 AM
tacapaca tacapaca is offline
Cheetah
 
Join Date: Sep 2008
Location: Romania
Posts: 6
1. thank you for the advice. i tried to reisntall, this time with natix kext and it worked in safe mode (-x). But now my question is, what can i do to make it work normally.

2. when i'm in -x mode i don't have network working, is there a way, i told you i'm a noob, to install drivers for the network and audio so that they work. something like Device Manager in windows?



💡 Deploy cloud instances seamlessly on DigitalOcean. Free credits ($100) for InfMac readers.

Reply With Quote