InfiniteMac OSx86  

🌅 Dive into Web3 and Crypto, join FTX! 🚀

Reply
 
Thread tools Display modes
  #1  
Old 01-31-2009, 03:42 AM
cmdshft's Avatar
cmdshft cmdshft is offline
Panther
 
Join Date: Dec 2008
Location: Hackensack, NJ
Posts: 240
Is this how the OSx86 scene is going?

http://hara.ipwn.me/other/files/pict...lymacabuse.pdf

If so, I am officially leaving InsanelyMac forever. It's painfully obvious that Fubra cares about nothing more than money, they refuse to reprimand their staff and members and let them run rampant. It's utterly disgusting how they let this go on.

I refuse to associate with them anymore. There will be no more releases posted by me on InsanelyMac, and if the same actions occur here, I will also deprive this forum of releases.

I am disgusted to call myself an InsanelyMac member because of this.

I have shot Sabr an email in hopes that he may be able to do something, whether Fubra approves or not, but again, with all the admins they have, you'd think they would take control of it.

It's a real shame that InsanelyMac is the virtual hub of OSx86.

If you agree and wish to embrace ALL aspects of OSx86 (distro's AND retail, and legacy and modern hardware support) and wish to see an end to this ridiculous behavior, then I implore you to post below and show your support and disgust for the way that Hagar and his cronies treat respectable OSx86 developers, especially one who's put out more incredibly useful tools (hell, even an entire new OSx86 DISTRO!) than anyone else on the scene, which are more valuable than simply posting command line methods and doing nothing more as some do.
Attached Files
File Type: zip insanelymacabuse.zip (1.40 MB, 72 views)

Mac OS X Leopard 10.5.8 (9L30) | Chameleon 2.0 RC3 | Intel Pentium 4 3Ghz 800Mhz FSB HyperThread 1MB L2 cache SSE3 1MB L2 cache works, cosmetic display of 512KB L2 cache | Asus P4V8X-MX VIA Chipset, VIA-VT8237 Southbridge | AC97 VIA8237 | Dual 1GB 333Mhz DDR SDRAM | nVidia PNY GeForce 7600GS 512MB 8x AGP DVI/TV-Out/VGA [NVinject 0.2.1; QE/CI/QuartzGL/Rotation] | Darwin Kernel Version 9.7.0: Sun Jun 14 20:48:28 IST 2009; Voodoo 2.0 Intel alpha3 :xnu-1228.12.14/BUILD/obj/RELEASE_I386 i386

Last edited by cmdshft; 01-31-2009 at 10:33 PM.
Reply With Quote
  #2  
Old 01-31-2009, 06:27 AM
Daverto's Avatar
Daverto Daverto is offline
Cheetah
 
Join Date: Jan 2009
Location: Colorado
Posts: 8
Hey, I completely agree with you. They should not do that to ~PCWiz, someone who was just trying to get some help with iPC.

I have also removed myself from InsanelyMac, and have made an account here.

CPU: AMD Athlon 64 X2 (1.9 GHz) SSE3 | Motherboard: Nvidia Nforce4 Partially Working/No burning | Video: ATI Radeon HD 2600 Pro (9589) Working 100% | Audio: Sigmatel 9227 HD Audio Working 100% | 2GB RAM - 250 GB Internal - 500 GB External | iPC OSX86 10.5.6 Fully Updated - Voodoo Kernel
Reply With Quote
  #3  
Old 01-31-2009, 10:03 AM
zephyroth's Avatar
zephyroth zephyroth is offline
 
Join Date: Jan 2008
Location: North of France
Posts: 518
The first time I created a release (the first "working" Leopard for AMD ... ) more than one year ago, the thread about it was removed in a month or two from InsanelyMac without any explication... That's why this forum has been created at first.
But nobody treated my work like they did to PCWIZ ...

I agree with you too, there are a lot of retards @ Insanely Mac ... Prolly more than everywhere else ...

If they still act like this there will be more and more people who will leave them ... And this is cool for this forum !

Mac OS X 10.6.3 • 2.8 GHz Intel Core I7 860 • ASUS P7P55D • 2 GB 2 Ghz DDR3 • ATI RADEON XFX 4890 1GB • 2 x Hitachi 160 GB Serial-ATA • PIONEER DVD-RW DVR-112 • LaCie Desktop Harddrive 750 GB USB
Reply With Quote
  #4  
Old 01-31-2009, 12:14 PM
throttlemeister throttlemeister is offline
Jaguar
 
Join Date: Jan 2009
Location: Netherlands
Posts: 56
I am relatively new to the OSx86 thingie, but it seems like Insanelymac is more like a Voodoo-group(ie) forum than a generic place to gain and spread knowledge of getting OSX running on non-Apple hardware. Of course I could be totally wrong, would not be the first time. Won't be the last either.
Reply With Quote
  #5  
Old 01-31-2009, 12:22 PM
R0GUE's Avatar
R0GUE R0GUE is offline
 
Join Date: Jan 2008
Location: United Kingdom
Posts: 581
Quote:
Originally Posted by Hara Taiki View Post
and if the same actions occur here, I will also deprive this forum of releases.
I perfectly understand why you feel the way you do about the behaviour over at insanelymac and I can assure you that no such behaviour would be entertained here within these boards. Unfortunately insanely has become overgrown and out-of-control and I think that's why more and more people are coming here because we are the complete opposite. Its a shame really because insanely has such a vast wealth of talent and knowledge but it is shrouded in a sometimes negative environment.

MacBook Pro 15" | Mac OS X 10.6 • 2 GHz Intel Core Duo • 2 GB DDR2-667 • ATI Radeon Mobility X1600 128 MB • 100 GB Serial-ATA
Hackintosh | Mac OS X 10.5.6 • 3 GHz AMD Athlon 64 X2 6000+ • MSI K9N AM2 • 2 GB DDR2-667 • NVIDIA GeForce 8800 GT 512 MB • ALC888 Audio • 300 GB Serial-ATA
iPhone 3G • 8 GB
Reply With Quote
  #6  
Old 01-31-2009, 05:15 PM
cmdshft's Avatar
cmdshft cmdshft is offline
Panther
 
Join Date: Dec 2008
Location: Hackensack, NJ
Posts: 240
It is a shame, and I do agree with Zephyroth. I was talking to joe75 last night and he suggested trying to post things to revive some other resources, like OSx86Scene, hackint0sh.org and any other we find. People talk and if they can find it they will go, and I'd really like to shift some of the attention away from InsanelyMac.

I've also gotten a response from Sabr, so once something goes on a little farther with that route I'll definitely post and let you know what's possibly going to happen.

Mac OS X Leopard 10.5.8 (9L30) | Chameleon 2.0 RC3 | Intel Pentium 4 3Ghz 800Mhz FSB HyperThread 1MB L2 cache SSE3 1MB L2 cache works, cosmetic display of 512KB L2 cache | Asus P4V8X-MX VIA Chipset, VIA-VT8237 Southbridge | AC97 VIA8237 | Dual 1GB 333Mhz DDR SDRAM | nVidia PNY GeForce 7600GS 512MB 8x AGP DVI/TV-Out/VGA [NVinject 0.2.1; QE/CI/QuartzGL/Rotation] | Darwin Kernel Version 9.7.0: Sun Jun 14 20:48:28 IST 2009; Voodoo 2.0 Intel alpha3 :xnu-1228.12.14/BUILD/obj/RELEASE_I386 i386
Reply With Quote
  #7  
Old 01-31-2009, 07:05 PM
FirstHackTosh FirstHackTosh is offline
 
Join Date: Oct 2008
Location: Baden-Wuerttemberg, Germany
Posts: 97
I didn't read the whole thread, but one question.
Why did they do this?

Processor: AMD Phenom X4 9150e QuadCore 1.8GHz boxed | Mainboard: GigaByte GA-MA78GM-S2H (Rev. 1.1) | Memory: 4GB MDT AMD-Edition | Chipset: AMDฎ 780G + SB700 | Video: Integrated ATiฎ Radeon HD3200 | LAN: GigabitLAN, Realtek RTL8111C | Audio: ALC889A | Harddisk: Seagate Barracudaฎ 7200.10 3250410AS 250GB, SATA | DVD: LG Electronics GH22LS30, SATA | WLAN: LONGSHINE LCS 8131N1 | Bluetooth: ANYCOM USB-200 USB Adapter | OS: MacOS X v10.5.6 (Leo4Allv4.1) | Bootloader: Chameleon 1.0.12 | Kernel: Voodoo 9.5.0 Kernel (Rev A) | Case: Foxconn TW080 | PSU: SilverStone Nightjar ST30NF 300W
Reply With Quote
  #8  
Old 01-31-2009, 07:08 PM
R0GUE's Avatar
R0GUE R0GUE is offline
 
Join Date: Jan 2008
Location: United Kingdom
Posts: 581
Quote:
Originally Posted by FirstHackTosh View Post
I didn't read the whole thread, but one question.
Why did they do this?
Maybe you should read the thread

MacBook Pro 15" | Mac OS X 10.6 • 2 GHz Intel Core Duo • 2 GB DDR2-667 • ATI Radeon Mobility X1600 128 MB • 100 GB Serial-ATA
Hackintosh | Mac OS X 10.5.6 • 3 GHz AMD Athlon 64 X2 6000+ • MSI K9N AM2 • 2 GB DDR2-667 • NVIDIA GeForce 8800 GT 512 MB • ALC888 Audio • 300 GB Serial-ATA
iPhone 3G • 8 GB
Reply With Quote
  #9  
Old 01-31-2009, 10:21 PM
Ali C. Ali C. is offline
Panther
 
Join Date: Nov 2008
Posts: 182
Whoa, what's going on? That link's throwing me a 404.
I thought it was friendlier here but wasn't going to judge just because questions I ask there get ignored while here they get fair replies.

Custom Hackintosh...AMD Athlon X2 5000+ (2.6 GHz) on GA-MA78GM-S2H...Linksys WMP300n Wireless...ALC889a sound...ATI HD 3650 PCIe...1 GB DDR2 RAM...320GB Western Digital SATA + 200GB Seagate IDE HDD...Rosewill DVD-RW IDE...Running Kalyway upgraded to 10.5.7...All Fully Functional
Reply With Quote
  #10  
Old 01-31-2009, 10:35 PM
Daverto's Avatar
Daverto Daverto is offline
Cheetah
 
Join Date: Jan 2009
Location: Colorado
Posts: 8
Should be working, link is fixed.

Quote:
Originally Posted by Ali C. View Post
Whoa, what's going on? That link's throwing me a 404.
I thought it was friendlier here but wasn't going to judge just because questions I ask there get ignored while here they get fair replies.



💡 Deploy cloud instances seamlessly on DigitalOcean. Free credits ($100) for InfMac readers.


CPU: AMD Athlon 64 X2 (1.9 GHz) SSE3 | Motherboard: Nvidia Nforce4 Partially Working/No burning | Video: ATI Radeon HD 2600 Pro (9589) Working 100% | Audio: Sigmatel 9227 HD Audio Working 100% | 2GB RAM - 250 GB Internal - 500 GB External | iPC OSX86 10.5.6 Fully Updated - Voodoo Kernel
Reply With Quote
Reply
Thread Tools
Display Modes