InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #1  
Old 12-31-2008, 06:36 PM
nexusmac nexusmac is offline
Panther
 
Join Date: Oct 2008
Posts: 114
Gigabyte P35C-DS3R

I am trying to work with ideneb v1.3

I have Gigabyte P35C-DS3R mainboard, Zotac Nvidia 9600 GT 512 MB GFX, IDE HDD.

I works with -x option but normal mode it does not work, it is stuck at
mDNSResponder , sometimes it gives mDNSResponder [35], mDNSResponder [22] , etc. it can change, I cant pass this stage , I dont know why ? I tried LS8v14 kexts, other IOFamilyNetworking and also Realtek1000 Open source kext.

when I deleted IONetworkingFamily.kext , It didnt see ethernet inteface.

even I loaded other REaltek1000 kexts such as version 1.04 and 1.8.1.

now I want to ask that, What the problem can be?


-x mode works with ethernet but normal mode does not work.

addition this info, I didnt apply any kext for Graphic Card.

I just selected SMBIOS fix, SpeedStep kernel, RAM 800 MHZ fix.
I didnt select any other fix or kext.

If someone has Realtek 8111 kext , it will be perfect; or any other solution.

Thanks in advance and happy new year for everybody
Reply With Quote
  #2  
Old 01-01-2009, 08:20 AM
iisevenii iisevenii is offline
Cheetah
 
Join Date: Jan 2009
Posts: 2
here is the link to realtek's site, where u can get os x drivers directly, i believe you also need a kext of course, check out this post over at insanelymac

http://forum.insanelymac.com/index.p...t=#entry223567

and the related open source project http://sourceforge.net/projects/realtekr1000/#item3rd-3
Reply With Quote
  #3  
Old 01-01-2009, 07:05 PM
nexusmac nexusmac is offline
Panther
 
Join Date: Oct 2008
Posts: 114
Thanks I tried Realtekr1000 kext. it is not working.

your insanelymac url says same kext I dont know what causes this. someone knows how to find the root reason?

Thanks for reply iisevenii
Reply With Quote
  #4  
Old 01-02-2009, 08:10 PM
Ianxxx Ianxxx is offline
Leopard
 
Join Date: Jan 2008
Posts: 645
Quote:
Originally Posted by nexusmac View Post
I am trying to work with ideneb v1.3

I have Gigabyte P35C-DS3R mainboard, Zotac Nvidia 9600 GT 512 MB GFX, IDE HDD.

I works with -x option but normal mode it does not work, it is stuck at
mDNSResponder , sometimes it gives mDNSResponder [35], mDNSResponder [22] , etc. it can change, I cant pass this stage , I dont know why ? I tried LS8v14 kexts, other IOFamilyNetworking and also Realtek1000 Open source kext.

when I deleted IONetworkingFamily.kext , It didnt see ethernet inteface.

even I loaded other REaltek1000 kexts such as version 1.04 and 1.8.1.

now I want to ask that, What the problem can be?


-x mode works with ethernet but normal mode does not work.

addition this info, I didnt apply any kext for Graphic Card.

I just selected SMBIOS fix, SpeedStep kernel, RAM 800 MHZ fix.
I didnt select any other fix or kext.

If someone has Realtek 8111 kext , it will be perfect; or any other solution.

Thanks in advance and happy new year for everybody
I have a ga-p35-ds3l and I've never had any problems with the lan but my suggestion would be to open up ionetworking kext and delete the realtek 8169 kext from within the plugins folder and then install this kext
http://psystar.com/realtek_r1000_driver.html

If it doesn't work then but still works with -x then obviously something else is the problem, never used that distro so I can't comment but at that point I would probably try someone elses, personally I've never had any problems with kalyway.
Reply With Quote
  #5  
Old 01-02-2009, 10:13 PM
nexusmac nexusmac is offline
Panther
 
Join Date: Oct 2008
Posts: 114
thanks , I also triedn psystar kext. and it is same.

I am thinking that Nvidia kext can cause problem with this distro.

and I dont understand the one thing, all distros do same thing ? or am I wrong?

all of them , patches the binary of osx and kernel. but kext or something else how can it cause problem. in other words, if IOnetworkingFamily.kext works for kalyway, it should also work with ideneb or any other distro.
Reply With Quote
  #6  
Old 01-14-2009, 03:33 PM
gnalc gnalc is offline
Cheetah
 
Join Date: Jan 2009
Posts: 10
Quote:
Originally Posted by nexusmac View Post
I am trying to work with ideneb v1.3

I have Gigabyte P35C-DS3R mainboard, Zotac Nvidia 9600 GT 512 MB GFX, IDE HDD.
we have the same board, although i've tried IPC 10.5.6. it works smooth with normal booting, but same as you, i don't have a working realtek kext.

i also tried kalyway 10.5.2 on it, and everything works fine (even the ethernet card).


Intel Core 2 Quad 2.3ghz Q8450
GIGABYE EP35-DS3R
4gb Corsair xms2 ddr800
512mb Palit Geforce 8600GT
Reply With Quote
  #7  
Old 01-14-2009, 04:34 PM
milanca's Avatar
milanca milanca is offline
 
Join Date: Jan 2008
Location: Serbia and Montenegro
Posts: 326
I have the very similar board, as all the (x)P-35(x)-DS-(x) are typically very very similar. This board is great for 100% vanilla install, also works great with vanilla IONetworkFamily. You don't have to completely remove it. If you want to use psystar's R1000 kext (which is better for this particular ethernet chip) just install it. Also you can restore your origianl ionetworkfamily.kext.

If you want, go and extract your DSDT table. You can do it with getDSDT.sh from within DSDT patcher

http://forum.insanelymac.com/index.php?showtopic=133683

you don't have to make the patched dsdt, just extract it and send it to me. I will patch it for you, add TimeMachine fix, make your LAN as built-in and also can add your Graphics and Audio. After that you can remove all injector kexts like NVinject or NVKush, ALCInject ... Also mackerintel added great option to chamelon, smbios fix, so you can have it together with dsdt override option and use vanilla smbios.



💡 Deploy cloud instances seamlessly on DigitalOcean. Free credits ($100) for InfMac readers.


Reply With Quote