InfiniteMac OSx86  


Reply
 
Thread tools Display modes
  #1  
Old 06-16-2010, 09:46 AM
Y@$$ER LOTFY's Avatar
[email protected]$$ER LOTFY Y@$$ER LOTFY is offline
Jaguar
 
Join Date: Feb 2010
Posts: 36
[Discuss] Update 10.6.4 Safety !!!!



It's been only 3 months since our last update for OS X Snow Leopard. Since this release, Apple has worked on a number of fixes, more than you can even keep count of. Although I never really had any problems with the last release, it appears there were plenty of problems that needed correcting.


Is it safe to update on our hackintoshs?
Or what to do please

I have downloaded it yesterday and ready to update.....

HP TX2000
Microprocessor: AMD Turion 64 X2 Mobile Technology TL-60
Memory: 2048 MB
Video Graphics: NVIDIA GeForce Go 6150
Network Card: Ethernet 10/100BT integrated network interfaceWireless
Connectivity:
802.11b/g WLAN - Bluetooth
Sound:
Altec Lansing speakers - 3D Sound Blaster Pro
Pointing Device:
Touch Pad with On/Off button and dedicated vertical Scroll Up/Down pad, volume control, mute buttons, 2 Quick Launch Button
Reply With Quote
  #2  
Old 06-16-2010, 11:19 AM
Y@$$ER LOTFY's Avatar
[email protected]$$ER LOTFY Y@$$ER LOTFY is offline
Jaguar
 
Join Date: Feb 2010
Posts: 36
I have updated it successfully
and copied this Kexts to Extensions:-
========================
AppleSMBIOS.kext
IOATAFamily.kext
========================

And i have rebooted and it works perfectly.

Good Luck all

HP TX2000
Microprocessor: AMD Turion 64 X2 Mobile Technology TL-60
Memory: 2048 MB
Video Graphics: NVIDIA GeForce Go 6150
Network Card: Ethernet 10/100BT integrated network interfaceWireless
Connectivity:
802.11b/g WLAN - Bluetooth
Sound:
Altec Lansing speakers - 3D Sound Blaster Pro
Pointing Device:
Touch Pad with On/Off button and dedicated vertical Scroll Up/Down pad, volume control, mute buttons, 2 Quick Launch Button
Reply With Quote
  #3  
Old 06-16-2010, 11:52 AM
Imkantus Imkantus is offline
 
Join Date: Jul 2009
Location: Germany
Posts: 779
You are still using hardcoded AppleSMBIOS? What's the issue with using the Vanilla kext?

AMD Phenom II X4 955 - ASRock AM3A770DE - 8GB DDR3-1333 - Radeon HD 5570 1GB passiv - BCM4318 802.11b/g - Snow Leopard Retail
+++
AMD Phenom X3 8450 - ASRock AM2NF6G-VSTA (BIOS L2.39) - 4GB DDR2-800 - Radeon HD 4650 512MB - Snow Leopard Retail (retired) / OpenBSD
Reply With Quote
  #4  
Old 06-16-2010, 12:20 PM
Rapidas Rapidas is offline
Cheetah
 
Join Date: Jun 2010
Posts: 3
Update my G31M-ES2L rev 2.0 10.6.3 to 10.6.4 (using combo update) and got kernel panic, something about SleepEnabler




sorry for low quality.

*******Fixed****
Booted OSX 10.6 Retail DVD with Empire-EFI, mounted my hackintosh system partition, removed file SleepEnabler.kext from
/Extra/Extensions/

Last edited by Rapidas; 06-16-2010 at 01:17 PM.
Reply With Quote
  #5  
Old 06-16-2010, 08:27 PM
Y@$$ER LOTFY's Avatar
[email protected]$$ER LOTFY Y@$$ER LOTFY is offline
Jaguar
 
Join Date: Feb 2010
Posts: 36
Quote:
Originally Posted by Imkantus View Post
You are still using hardcoded AppleSMBIOS? What's the issue with using the Vanilla kext?
Cause About This Mac doesn't work unless i changed the SMBOIS Kext

HP TX2000
Microprocessor: AMD Turion 64 X2 Mobile Technology TL-60
Memory: 2048 MB
Video Graphics: NVIDIA GeForce Go 6150
Network Card: Ethernet 10/100BT integrated network interfaceWireless
Connectivity:
802.11b/g WLAN - Bluetooth
Sound:
Altec Lansing speakers - 3D Sound Blaster Pro
Pointing Device:
Touch Pad with On/Off button and dedicated vertical Scroll Up/Down pad, volume control, mute buttons, 2 Quick Launch Button
Reply With Quote
  #6  
Old 06-16-2010, 08:27 PM
Y@$$ER LOTFY's Avatar
[email protected]$$ER LOTFY Y@$$ER LOTFY is offline
Jaguar
 
Join Date: Feb 2010
Posts: 36
Quote:
Originally Posted by Rapidas View Post
Update my G31M-ES2L rev 2.0 10.6.3 to 10.6.4 (using combo update) and got kernel panic, something about SleepEnabler




sorry for low quality.

*******Fixed****
Booted OSX 10.6 Retail DVD with Empire-EFI, mounted my hackintosh system partition, removed file SleepEnabler.kext from
/Extra/Extensions/
Nice Bro Gratz For Fixing i don't have this problem

HP TX2000
Microprocessor: AMD Turion 64 X2 Mobile Technology TL-60
Memory: 2048 MB
Video Graphics: NVIDIA GeForce Go 6150
Network Card: Ethernet 10/100BT integrated network interfaceWireless
Connectivity:
802.11b/g WLAN - Bluetooth
Sound:
Altec Lansing speakers - 3D Sound Blaster Pro
Pointing Device:
Touch Pad with On/Off button and dedicated vertical Scroll Up/Down pad, volume control, mute buttons, 2 Quick Launch Button
Reply With Quote
  #7  
Old 06-17-2010, 01:07 AM
ador ador is offline
Cheetah
 
Join Date: Jun 2010
Posts: 6
Quote:
Originally Posted by [email protected]$$ER LOTFY View Post
I have updated it successfully
and copied this Kexts to Extensions:-
========================
AppleSMBIOS.kext
IOATAFamily.kext
========================

And i have rebooted and it works perfectly.

Good Luck all
do you mean you use the old kext from 10.6.3 and put it back again to S/L/E?
right after you update to 10.6.4?
Reply With Quote
  #8  
Old 06-17-2010, 04:03 PM
dvtwru's Avatar
dvtwru dvtwru is offline
Cheetah
 
Join Date: Nov 2009
Posts: 11
My mac

detail please visit home page
if update from 10.6, download the update10.6.4 combo, about 800Mb
if update from 10.6.3 download the update normal about 600mb

Snow 10.7.2
Intel core 2 Duo E2200, MB P5KPL-AM
VGA Nvidia 7200GS working perfect
Lan Realtek detected
Audio VIA working ( voodooHDA.kext, mic and line-out)
full support for OSX Lion 10.7.2
Reply With Quote
  #9  
Old 06-18-2010, 12:44 AM
jamesst20 jamesst20 is offline
Cheetah
 
Join Date: Sep 2009
Posts: 7
Hi, i did it without any patch. I used Apple Software Update and updated my Snow Leopard 10.6.2 to 10.6.4. At reboot i got a kernel panic (SleepEnabler) but i rebooted in -s and typed this:

mount -uw /
cd System/Library/Extensions
rm -rf SleepEnabler.kext
reboot

and it worked fine!

My Kernel is: The original one from Apple. I'm not using a patched one
Reply With Quote
  #10  
Old 06-21-2010, 09:41 AM
toanbk toanbk is offline
Jaguar
 
Join Date: Nov 2009
Posts: 43
hi pro,, after update my mac shutdow error, please help, thx a lot, :d



💡 Deploy cloud instances seamlessly on DigitalOcean. Free credits ($100) for InfMac readers.


Snow Leopard 10.6.4 FULL SUPPORT !
CPU AMD 5200 2.7 Ghz Chipset NVIDIA
Main M2N VM HDMI
Sound ALC883 work with voodooHDA.kext
Lan: NVIDIA NforceLan auto detected
VGA :NVIDIA 7300GT full QE, CI with NVinjectGo.kext
Reply With Quote
Reply
Thread Tools
Display Modes