InfiniteMac OSx86  
  #1  
Old 09-29-2009, 03:20 PM
karamatks karamatks is offline
Puma
 
Join Date: Aug 2009
Posts: 29
plz help pc efi 10.3

plz help me i cant understand how to install pc efi 10.3....i hav installed chameleon 2rc3 and hav changed boot file with new downloaded from netkas ...my com.apple.Boot.plist i same as i was using in chameleon 2rc2 snow supported it is configured in this way


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Graphics Mode</key>
<string>1440900x32</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>arch=i386</string>
<key>Timeout</key>
<string>5</string>
<key>device-properties</key>
<string>cd0300000100000001000000c103000015000000 02 010c00d041030a000000000101060000010101060000007fff 04003a000000400032002c0068007700730065006e0073006f 0072002d0070006100720061006d0073002d00760065007200 730069006f006e000000080000000000000222000000400032 002c006400650076006900630065005f007400790070006500 0000120000004e5644412c6770752d64696f64650e0000004e 00560050004d00000020000000010000000000000000000000 000000000000000000000000000000001e00000072006f006d 002d007200650076006900730069006f006e00000009000000 3331373261100000004e005600430041005000000018000000 04000000000003000c00000000000007000000002200000040 0032002c002300730069007a0065002d00630065006c006c00 73000000080000000000000022000000400030002c00640065 0076006900630065005f00740079007000650000000b000000 646973706c6179100000006d006f00640065006c0000001a00 00004e5649444941204765466f726365203936303020475414 000000400030002c006e0061006d0065000000120000004e56 44412c446973706c61792d4120000000400032002c0063006f 006d00700061007400690062006c0065000000160000004e56 44412c73656e736f722d706172656e7414000000400031002c 006e0061006d0065000000120000004e5644412c446973706c 61792d4212000000400032002c007200650067000000080000 00000000021c0000006400650076006900630065005f007400 7900700065000000100000004e5644412c4765466f72636520 000000400031002c0063006f006d0070006100740069006200 6c00650000000e0000004e5644412c4e564d61632600000040 0032002c0023006100640072006500730073002d0063006500 6c006c007300000008000000000000010e0000006e0061006d 00650000000f0000004e5644412c506172656e742200000040 0031002c006400650076006900630065005f00740079007000 650000000b000000646973706c617920000000400030002c00 63006f006d00700061007400690062006c00650000000e0000 004e5644412c4e564d6163220000005600520041004d002c00 74006f00740061006c00730069007a00650000000800000000 00002036000000400032002c00680077006300740072006c00 2d0070006100720061006d0073002d00760065007200730069 006f006e000000080000000000000214000000400032002c00 6e0061006d00650000001100000073656e736f722d70617265 6e74</string>
</dict>
</plist>


plz tell me what shud i do further or what changes shud i do in com.apple.Boot.plist
thx in advance
..macosx Snow leopard 10.6.1... chameleon 2rc3..board asus P5GC-MX 1333
intel core 2 due 2.66........xfx nvidia geoforce 9600 GT 512mb ddr3

asus p5n73-cm 10.6.3
core2due
9500gt
.................................................. ........
hp-dv6 1316tx snow leopard 10.6.3
core 2 due p8700(l2 cache 3m)
2GB ddr3 memory
ATI mobility redeon hd 4650 1GB ddr3
320 gb HD 720 rpm
Reply With Quote
  #2  
Old 09-29-2009, 05:37 PM
mitchde mitchde is offline
Jaguar
 
Join Date: Aug 2009
Posts: 38
The .plist looks OK - waht excat is the problem ?
Sure, yous must know if the device EFI string is correct+excat for your GPU (LAN) PCI-Slot- if wrong (PCI Slot # wrong, whole string wrong because from other user copied, you can get major problems !

I am using also 9600 GT on Gigabyte C2D board and may help if i know what exact is the problem.

Last edited by mitchde; 09-29-2009 at 05:41 PM.
Reply With Quote
  #3  
Old 09-29-2009, 06:24 PM
karamatks karamatks is offline
Puma
 
Join Date: Aug 2009
Posts: 29
Quote:
Originally Posted by mitchde View Post
The .plist looks OK - waht excat is the problem ?
Sure, yous must know if the device EFI string is correct+excat for your GPU (LAN) PCI-Slot- if wrong (PCI Slot # wrong, whole string wrong because from other user copied, you can get major problems !

I am using also 9600 GT on Gigabyte C2D board and may help if i know what exact is the problem.
dear its working like in chemeleon 2rc2 but according to netkas (To activate video/ethernet injector just use same options in boot.plist that used in Chameleon RC2+ and remove device

properties key, options is :

<key>EthernetBuiltIn</key>
<string>y</string>
<key>GraphicsEnabler</key>
<string>y</string>)


but when em removing "<key>device-properties</key> " and ading "<key>GraphicsEnabler</key>" it doesnot works... and plz tell how i can add my lan efi string in"<key>EthernetBuiltIn</key>
<string>y</string>" for attansic l2 as i hav no kext for 64 bit of my lan card....

asus p5n73-cm 10.6.3
core2due
9500gt
.................................................. ........
hp-dv6 1316tx snow leopard 10.6.3
core 2 due p8700(l2 cache 3m)
2GB ddr3 memory
ATI mobility redeon hd 4650 1GB ddr3
320 gb HD 720 rpm
Reply With Quote
  #4  
Old 09-30-2009, 01:57 AM
x986123's Avatar
x986123 x986123 is offline
Panther
 
Join Date: Aug 2009
Posts: 199
Don't use that if you don't know how, just keep the EFI string. Search for and EFI string or use EFI Studio.


OS: Snow Leopard Mac OS X 10.6.2 (10C540) | Vanilla Kernel | 64 bit Kernel | EFI64

CPU: Intel Core i7 920 @ 3.6 GHz
GPU: 2x SLI Dual GTX 260 (OpenCL working)(QE+CI)
RAM: 6GB DDR3 1600MHz 7-7-7-20

AUDIO: Realtek (5.1 config)
HDD: RAID 0- 1 + 1TB HDD's | 320GB HDD
MOBO: MSI X58 Platinum SLI (Intel ICH10)

CASE: Haf 932 Full Tower Case + Red Cathodes
MONITOR: Asus VK266H 26" 1920x1200 LCD

All working
Reply With Quote
  #5  
Old 09-30-2009, 03:36 PM
thorazine74 thorazine74 is offline
 
Join Date: May 2009
Location: Spain
Posts: 411
The EthernetBuiltin option only do that, it will not make your attansic magically work without a kext.
If your efi string already has code for the gfx you probably need to remove it to use the GraphicsEnabler key.

AsRock P45TS | C2D E8200 | GeForce 8600GTS
Mac OS X Snow Leopard 10.6.1 + Windows 7 Ultimate 6.1.7600 + Fedora 11
Reply With Quote
  #6  
Old 10-01-2009, 12:01 PM
karamatks karamatks is offline
Puma
 
Join Date: Aug 2009
Posts: 29
Quote:
Originally Posted by thorazine74 View Post
The EthernetBuiltin option only do that, it will not make your attansic magically work without a kext.
If your efi string already has code for the gfx you probably need to remove it to use the GraphicsEnabler key.
thx thorazine74



💡 Deploy cloud instances seamlessly on DigitalOcean. Free credits ($100) for InfMac readers.


asus p5n73-cm 10.6.3
core2due
9500gt
.................................................. ........
hp-dv6 1316tx snow leopard 10.6.3
core 2 due p8700(l2 cache 3m)
2GB ddr3 memory
ATI mobility redeon hd 4650 1GB ddr3
320 gb HD 720 rpm
Reply With Quote