InfiniteMac OSx86  

Nice: Get free cryptocurrency tokens (WCX). About ~$10 worth. Claim here. Enjoy!

Reply
 
Thread tools Display modes
  #11  
Old 11-13-2009, 03:28 PM
flip360 flip360 is offline
 
Join Date: Jan 2008
Location: Macedonia
Posts: 299
Hello Ryan,

first off, let me tell you this laptop is as vanilla as you can get with hackintosh after swapping the wifi out second, i dont think i am using any dsdt, if so i cant seem to find it on my hard disk even with show hidden files script. I updated it to the latest bios from Asus (219 i think) and it seems i dont need dsdt anymore Will try this kext out and report back. For installation look at my first post about the USB install method, i am gonna upload the kexts, com.apple.boot.plist and SMBIOS.plist somewhere for you to try

Cheers

MSI P5Q / C2D E8400 @ 3.0 Ghz / 8GB DDR2 800Mhz / PCIe ECS 9600GT 1Gb / ALC1200 / Windows 7 / OS X 10.8
ASUS K50IN (SX004L) / C2D T6400 @ 2.0 Ghz / 4GB DDR2 800Mhz / nVidia G102M 512Mb / 15.6" HD/LED / ALC662 / Dell 1490 802.11g / Windows 7 / OS X 10.8

Last edited by flip360; 11-13-2009 at 03:31 PM.
Reply With Quote
  #12  
Old 11-13-2009, 05:23 PM
RGGG RGGG is offline
Jaguar
 
Join Date: Nov 2009
Posts: 38
Thanks, I'm looking forward to trying it out. I'll need to make the loader using my MSI Wind tonight. Did you include the kext's while preparing the loader, or did you do those post install?

I wasn't sure about the Realtek kext. I'd only found it while searching for other info on components in this laptop. I think this kext could have come from a different laptop/desktop using this chipset, but it's worth a shot!


Cheers

Ryan
Reply With Quote
  #13  
Old 11-13-2009, 05:45 PM
flip360 flip360 is offline
 
Join Date: Jan 2008
Location: Macedonia
Posts: 299
I did not include the kexts in the USB install, just copy NullCPUPowerManagement.kext into E/E afterwards, booting from the USB stick so you dont have KP. I will upload my whole Extra folder so you have fun with it and maybe upgrade something

cheers

MSI P5Q / C2D E8400 @ 3.0 Ghz / 8GB DDR2 800Mhz / PCIe ECS 9600GT 1Gb / ALC1200 / Windows 7 / OS X 10.8
ASUS K50IN (SX004L) / C2D T6400 @ 2.0 Ghz / 4GB DDR2 800Mhz / nVidia G102M 512Mb / 15.6" HD/LED / ALC662 / Dell 1490 802.11g / Windows 7 / OS X 10.8
Reply With Quote
  #14  
Old 11-13-2009, 05:54 PM
RGGG RGGG is offline
Jaguar
 
Join Date: Nov 2009
Posts: 38
Sweet, thanks, I'm really starting to think this laptop is a great choice for OSX (And you can't beat the price either)

Can't wait to get started on this!


Ryan
Reply With Quote
  #15  
Old 11-13-2009, 06:45 PM
flip360 flip360 is offline
 
Join Date: Jan 2008
Location: Macedonia
Posts: 299
Nothing to think about it, its running smoothly believe me Here you go my Extra folder
http://www.mediafire.com/?zutfyyqoon3
have fun
cheers

MSI P5Q / C2D E8400 @ 3.0 Ghz / 8GB DDR2 800Mhz / PCIe ECS 9600GT 1Gb / ALC1200 / Windows 7 / OS X 10.8
ASUS K50IN (SX004L) / C2D T6400 @ 2.0 Ghz / 4GB DDR2 800Mhz / nVidia G102M 512Mb / 15.6" HD/LED / ALC662 / Dell 1490 802.11g / Windows 7 / OS X 10.8
Reply With Quote
  #16  
Old 11-13-2009, 06:52 PM
RGGG RGGG is offline
Jaguar
 
Join Date: Nov 2009
Posts: 38
Thank you, I will keep you posted on how things go!



Cheers

Ryan
Reply With Quote
  #17  
Old 11-13-2009, 09:23 PM
flip360 flip360 is offline
 
Join Date: Jan 2008
Location: Macedonia
Posts: 299
Alright man, keep me posted

cheers

filip

MSI P5Q / C2D E8400 @ 3.0 Ghz / 8GB DDR2 800Mhz / PCIe ECS 9600GT 1Gb / ALC1200 / Windows 7 / OS X 10.8
ASUS K50IN (SX004L) / C2D T6400 @ 2.0 Ghz / 4GB DDR2 800Mhz / nVidia G102M 512Mb / 15.6" HD/LED / ALC662 / Dell 1490 802.11g / Windows 7 / OS X 10.8
Reply With Quote
  #18  
Old 11-14-2009, 01:19 AM
mao_red mao_red is offline
Jaguar
 
Join Date: Sep 2009
Location: Philippines
Posts: 50
@flip
wow! sweet..your k50in gone too far and now running vanilla snow!

im going to try this (again )..i stopped the last time i posted,,where our graphics has no luck..

Last edited by mao_red; 11-14-2009 at 01:22 AM.
Reply With Quote
  #19  
Old 11-14-2009, 07:36 AM
kokozedman kokozedman is offline
Jaguar
 
Join Date: Nov 2009
Posts: 62
Hello flip360,

Thanks for your info, I also got my K50IN with Vanilla. But I have one major problem: the mousepad does not work for me.

I'm now going to use your Extra folder, just to see if it would behave a bit better.

Thanks for sharing it.

By the way, have you been able to solve the problem of sound? It sounds horrible.
Reply With Quote
  #20  
Old 11-14-2009, 06:58 PM
kokozedman kokozedman is offline
Jaguar
 
Join Date: Nov 2009
Posts: 62
I got the Mousepad working now. I had to use Kext Utility or move the VoodooPS2Controller to the /System/Library/Extensions

What is left, is figure out how to get a proper sound out of the speakers.


Reply With Quote